Sample rate conversion with Ayre QX8 DAC

(rony shema) #1

using ayre qx8 dac when i configure dsp the dac going to sleep mode. the server using intel cor 3i .
i what is worng. thx!

(Noris) #2

Hi @rony_shema,

Thanks for your post here. Just to make sure that I understand you correctly here, you are saying that when you open up the DSP menu that the Ayre DAC you have is going to sleep? Is this behavior occurring when you have music playing to the DAC? Is there any change in behavior if you reboot both the Core and the DAC? (Power off, wait 30 seconds, power back on)?

– Noris

(rony shema) #4

yes it happen when i play music with the dac,the dac turn to sleep mode and the roon core gets dicconected from the dac .i turn off the dac but still the sam issue happend. i set the the sample rate conversion into dsd and to 192 in both cases and the same issue acure. it maybe cpu issue my procesor is intel i3 cpu8100 3.60ghz and ram 8gb?the processing speed is 4.1x-4.5x

(Noris) #5

Hi @rony_shema,

Can you please let me know the exact local time + date in your country of when this behavior next occurs? E.g. 11:02AM on 5/16/19.

I wonder if the diagnostics from your Core might shed any light into this issue, once I have this timestamp I can enable this feature for your account and check to see.

– Noris

(rony shema) #6

hi noris! i reboot the dac for a 30 second and the issue is over thank for your effort and time!

1 Like
(rony shema) #7

sorry noris but this happend again my time zone is israel and the time now 21:11 5/16/19 when the problam accure again .time zone in israel is 7 hours ahead of eastern time usa

(rony shema) #8

happend again in 23;00 05/16 05/16/19

(Noris) #9

Hi @rony_shema,

Sorry to hear the issue is back.

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers.

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

– Noris

(Noris) #10

Hi @ron_shema,

I spoke to the QA team regarding the diagnostics from your Core and they noticed that it appears that the Ayre stops receiving data properly when you have up-sampling turned on. We have a few follow-up questions here:

  1. Can you confirm that the Ayre works as expected with no issues if the up-sampling it turned off?

  2. Do higher sample rate files work without issue if DSP is off? If you need a higher resolution file to check this behavior you can use one from the 2L Test Bench <- clickable link)

  3. How is your Core and Ayre connected in this setup? Are they both connected via Ethernet to the Router?

  4. What is your network setup like? Can you let me know the model/manufacturer of all your networking gear?

Thanks,
Noris

(rony shema) #11

1.the ayre was working fine before the i change the upsampling.
2.yes
3 .both core and ayre conected via ethernet throuh linksys switch lgs 105.the router coneccted to the switch.
4. router is vtech dual band ac. all network cables are s/ftp cat 7. network speed is 40mb. pc -intel corei3 cpu8100 3.60 ghz . ram8 gb.win10
5 looks like yours analysys was right ,the cable from roon core was mistakinly coneccted to the router insted of the switch,i fixed that, and the net provider change the dns to google dns and today the system woorking buetifully. thank for your time and efforts exalent service. ronyshema

1 Like
(Noris) #12

Hi @rony_shema,

Glad to hear that the issue is resolved, thanks again for contacting us and hope you have a continued great Roon experience!

– Noris

(system) closed #13

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.