Samsung Note20 Ultra connection issue

Same here. Roon remote couldn’t find Core after updating my Samsung Note20 Ultra to Android 11 today. Setting the core ip address manually solved the not connecting problem but now it seems to read the entire database and Tidal albums on startup. This is not OK. Before the update it worked like a charm. Combined with the not Roon ready status of my KEF LS50W 2’s I seriously think to quit Roon.

Hello @RM_Kamphuis, and thanks for your report! I’d like to help with your issue, but can you describe in more detail what you’re seeing when you say:

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Dear Nuwriy,

Thanks for the reply. After entering the IP-adress in the remote app, it is still a bit slow at connecting to the Roon-core, but it is workable. I haven’t encountered any connection problems (just once in the beginning which I solved by restarting the Roon core) with the core. Maybe it had to adapt to the new settings, I don’t know. I have quite some components in my setup and I feel it is not weighing up to the work I have to do to describe my setup at this moment.
When connection problems unfold again, I will contact you with my setup details.

Kind regards,
René

Hello @RM_Kamphuis, and thanks for the update! We are working on similar issues with Android currently so if it returns please let me know!

Hi,

I got connection issues with Samsung Note 10+ 5g, it stopped working as remote controller around the time the phone updated.

I’m running Roon core on a NUC on DietPi. Wired ethernet, static IP on the NUC and I’ve tried plugging that IP into the controller app at start-up.

It will connect briefly if I restart the Roon Server service on the NUC whilst the controller app is searching.

Oh and I’ve removed and reinstalled the phone app, but not change.

Hope this helps.

Cheers

Jonathan

Jonathan have a look at this thread. It seems a common problem after Samsung’s latest updates for many. Hopefully it will help

Mike

Thanks Michael, strangely whilst putting in my NUC’s IP address didn’t work, entering its full host name including the local domain ( .home in my case) does. Its a bit sluggish connecting, but it does consistently connect.

Regards

Well Jonathan that is strange.
A lot of people find that the 255.255.255.255 works for them and it might be quicker

Mike

Hello,how do you add the ip adress ?

Click on help

Then enter the IP address below.
If that doesn’t work try 255.255.255.255

Thank you for your fast answer.
I don’t have the same screen

PS I use my PC because it’s easier to readand write, but the problem is on my Note 20ultra and my galay tab S5e whitch are both on Android 11

Allain don’t you just click on the connect button.
Or are you using that pc for Core and client services?

I use an antipodes server and player.
Here is the galaxy tab screen

Hello, reading again the topic, I think I made a mistake. The tab can connect the roon core, but the appli cannot find the audio device, thought the PC does.