Samsung S8 having issues since update

I use my Samsung S8 as remote for my system. Since the last update a couple of weeks ago I’m having this issue: when I click into the search field the keypad screen should appear at the bottom. It appears for a fraction of a second and disappears. So effectively I cannot run searches. I tried uninstalling and reinstalling to no avail.
The app works fine for all other functionalities I’ve tried.

Any ideas?

Thank you!

Hey @Horacio_Lewinski,

Can you try disabling Immersive Mode for Roon in the Samsung’s settings?


Thanks for the quick answer.

Is that an Android setting? I searched “immersive” in Android settings and had no hits.
Tried searching within Roon but didn’t find it.

Where should I search?

Thank you!

Hey @Horacio_Lewinski,

My apologies — it looks like it’s referred to as Full Screen Mode and should be found under Settings > Display > Full Screen Apps. You can see more information here.


How to fix is in this thread:

That was it. Thank you!!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.