Savall forqueray

in this album, i don’t know why roon interprets as a multidisc album, every track one disc.
but it’s just ONE album, and there’s no DISCNUMBER tag.
i’ve tried to unidentify the album, to rescan, and prefer file track infos, but nothing happens…

and here is another one

every track has become a disc.

in both cases, there are tracks entitles as:
1ère Suite - Ouverture
2ème Suite - Sarabande pour les memes
2eme Suite en sol majeur - 5. Chaconne. La Buison

for example, in the above screenshot my tags are:
WORK : 1ère Suite: Airs pour les Driades & les Bergers
TRACK : 1ère Suite - Ouverture

so, it cannot be a coincidence… i think there is some kind of bug in how roon interprets these title.
i’ve tried removing some of them in my tags (like WORK), but nothing changes.

I was about to suggest trying English equivalents, but then I remembered you liked tagging them in the original language.

I can help get rid of the multiple disc issue, but I don’t know what causes it. I have seen it too in several TIDAL albums. So, what day of your trial are you in? :slight_smile:

It is worth double checking both the DISC tags and that the names of the files aren’t tracknum then disc num.

no, there’s no DISC or DISCNUMBER tag.
the filename contain only tracknumber

i was exploring this part of my library (Jordi Savall) and i’ve found so many albums (identified!) with this wrong behaviour:
-tracks trasformed in discs, or
-parts of a composition not properly grouped, so that every part is seen as one different version of the same composition
-tracks that are not part of a composition that are grouped in a composition.

quite strange… in other classical i’ve not noticed such strange things… , i’m checking now…

Does disc 7 start with track 2?

no, it’s track 7

Okay, I’m going to move this one to @support.

Hi @Niccolo_Terzi ----- Thank you for the report and sharing your feedback with us, the insight is appreciated!

Moving forward, would it be possible for you to provide us with a copy of the media in question via a shared dropbox link in a PM addressed to me?


hi @Eric, i’ve sent you a PM.

1 Like

Hi @Niccolo_Terzi ----- Thank you for the PM, confirming that the media has been received and downloaded. I will be sure to let you know what the team comes up with.


Hi @Niccolo_Terzi ---- Thank you for your patience while our tech team has been looking into this behavior you’ve reported to us.

The team has asked if you could please provide screenshots of the metadata preferences being used for the album in question and also verify if you identified the album “manually” within the app.


Hi @eric
as far as i remember, i’ve not identified manually the album. i’m not 100% sure, though
about metadata settings… this is the “edit album” tab

nothing edited, not here and not below.

the “metadata preferences” tab for the album is:

but this is meaningless because if i chance something here, after i save i don’t see anything. (@eric, is that normal? i think that the settings should be visible, like in the general metadata settings, see below).

the general metadata settings i adopted with my library:

so as you see i prefer file track number and title.

so… after reading your post, i’ve just tried to change the album metadata settings. and it turns out that the problem is in the “media number” metadata. setting to prefer roon’s metadata, the problem is solved. :slight_smile:
note that in my tags there’s not a DISC or DISCNUMBER tag, or anything similar. so i think in any case there’s a problem that your staff should address.
but i’ll try to change that setting in my library and see if that solves all the problems of that kind.

@eric, this is solved too

Thank you for the follow up @Niccolo_Terzi and providing the requested feedback!

Glad to hear that the album(s) have been sorted out, and continuing forward I will be sharing your findings with our techs for further investigation :microscope:

Happy listening!

you are welcome.
@eric, can you tell me something about about this:

is it normal that everything is empty? i can modify the settings, but i cannot see which are the actual settings. looks strange…

Yes, it’s normal that the set preferences tab comes up blank. It’s for setting preferences, it doesn’t get filled out with what your current preferences are. That’s how it has been designed. There is an explanation for why this is so somewhere in the forum from one of the Roon team, but I can’t find it at the moment…

1 Like

ok… i trust you :slight_smile:
later i’ll look for that