Save times out. No artwork

Thanks, @Stephen_Brown. @nuwriy is out today, but I’ve enabled diagnostics so we can take a look at the timestamp you mentioned above. @nuwriy will be in touch soon once our team has been able to analyze the report.

New problems: innuous tech support advised resetting the Roon database in my Zenith . I did so. Had some trouble signing into Roon again and had to authorize and re authorize. Then Roon began loading all my albums (10,000+).
-It stopped at 8379 and I can’t figure out how to get the rest. My innuous has a slot for burning cds and I thought maybe the ones I burned rather than those from Tidal/Qobuz were missing but I checked a few and they were there.
-Also, when I save a new album from Qobuz or Tidal using Roon and go to albums>sort by date added, it’s not at the beginning of my albums. It does show up if I search for it and it shows date added as today.
-Good news: the artwork is now there for newly added albums.

Hello @Stephen_Brown, glad to hear the art is back! For the stuck scan, could you please do the following and provide timestamps for each?

  • Reboot your Core machine.
  • Start up Roon and let the spinner go for ~5 minutes.
  • Reboot your Core machine once more.
  • Start up Roon and let the spinner go for another ~5 minutes.

Thanks. I tried…rebooted my Innuous Zenith core two times as you said. There was no spinner visible either time and nothing changed with my stored albums. I have seen the spinner in the past but not today! What’s next? Would love to recover the 2000 missing albums.

Update: The wheel appeared when I tried to save a new album. I followed your instructions but, in the end, no additional albums were added. Also, the art problem now has returned. As before, saved albums do not include the album art. Net result so far: 2000 plus lost albums with nothing positive to show. Would appreciate your assistance.

Hello @Stephen_Brown, and thanks for trying that! The point of those steps was really to collect some timestamps so we can investigate the diagnostic we would enable. Could you share a timestamp when you get the issue to recur and also a screenshot of settings>storage and one of the path outside Roon to these files?

10:06 AM January 22. Mahler Symphony 4, Bamberg Symphony

Sorry but I don’t understand what you mean by a path to these files outside Roon. How do I do this?

Hello @Stephen_Brown, I’ve enabled diagnostics for your account which should upload next time your core is active and connects to our servers. And my apologies, to clarify I mean can you send me a screenshot of the path to these files from file explorer or finder?

I’m using Roon now so hopefully you can do a diagnostic. Is the screenshot below what you want? Looking forward to hearing from you and, hopefully, fixing this.

Add images