Scaling Issue Windows 10 [Resolved]

Every time I upgrade the version of Roon on my hi-res laptop I lose scaling and have to reapply the following: C:\Users\patgu\AppData\Local\Roon\Application\Roon.exe -scalefactor=2. This time this does nothing and I am unable to minimize Roon. I have uninstalled and reapplied the -scalefctor=2 and still does not. So damn frustrating, is there any fix for hi-res displays???

Hello @Govnah,

Can you provide some more information on your system setup so we can investigate what’s going on? What is your system resolution set to? What is your system level scaling set at in display settings? Have you tried changing the “Override DPI scaling behavior. Scaling performed by:” setting under the compatibility tab for Roon.exe in the ‘\AppData\Local\Roon\Application’ path?


Resolution is set to 3200 x1800, scaling is set to 250% Recommended, Yes I tried Override DPI scaling behavior, and still issues. Never had the issue before and -scalefactor=2 always addressed the issue.
C:\Users\patgu\AppData\Local\Roon\Application\Roon.exe -scalefactor=2


NM, seems it is working now with =scalefactor=2. I had to toggle custom scaling and then back to recommend. Thanks for the support…

1 Like