Scheduled Backup problem

Core Machine (Operating system/System info/Roon build number)

OS: Version 1.0 (build 227) stable
Roon Server Software: Version 1.7 (build 610) stable
Roon Labs Software: Version 1.0 (build 12) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router: Fritz!Box 7590
NAS Synology DS214Play
Roon Nucleus /NAS / Router connected with Ethernet

Description Of Issue

I schedule backups from my Nucleus to my NAS through Ethernet.
The scheduled backup works one or two times and then fails with the message “selected drive is full”:

I am 100% sure that the drive is however not full. Where’s the problem ?
Kind regards,
Marc

The problem is that the Backup/Restore logic needs a lot of love.

Tagging @support for some more specific help.

Hi @Marc_Barieux,

Welcome to the forum and thanks for reaching out!

I just enabled diagnostics mode for your account and what this action does is automatically upload a log set to our servers. I am actually seeing here that the selected drive that is full is your Dropbox account, not your DiskStation.

It is strange that this is displaying the message for your DiskStation path though, can you please check your Dropbox settings in Roon and disable Dropbox temporarily? You may also want to reboot the Nucleus after disabling Dropbox, please let me know if that helps.

Thank you for your reply. Strange indeed. I do not know how to disable Dropbox in Roon. When I have to choose a backup location, the only possibility with Dropbox is to connect to an account but not to disable it. Moreover, I still have at least 1,5 GB free on my Dropbox account anyway… But I stopped using Dropbox because it kept telling me that there is not enough space so I switched to my NAS.
How can I disable Dropbox ? What is strange is that it does backup to my NAS once or twice and then it stops working.
Regards

Hi @Marc_Barieux,

If you try to sign out of Dropbox under Roon Settings -> Services and disable the Scheduled Dropbox Backup under Roon Settings -> Backups, does that allow you to save backups properly to the NAS?

Thank you for your answer. I checked and what you suggest was already configured as you require. However, I set up a new backup schedule and it now works without problem since 5 days. I have no explanation since I did not change any settings.
Regards,
Marc

1 Like

Hello @Marc_Barieux,

Thank you for letting us know the backups are working now! If the issue re-occurs, can you please let me know here and I’ll take another look? Hopefully it has resolved itself, but if not just let me know, thanks!

A post was split to a new topic: SMB “Drive is full” error - Using IP fixes issue