Schiit New yggy USB Gen 5 board not working with 24 bit [Resolved - Hardware Issue]

Miklats,

Want to exchange usb cards :slight_smile:

Seriously, could you go to microrendu >apps > Dac diagnostics and send back the results.

Maybe cards have different revisions. I normally wait a while to ensure I am not the one holding the bad …

Hello Roon @support

Schiit is not responding to this new USB gen5 board for the yggy being their problem.

Jesus was able to help with a workaround by making Roon see the endpoint as a Squeezelite device. The microRendu icon does not show anymore on the play progress bar, only a speaker which I guess represents Squeezelite.

Is this a Roon issue or is Schiit not acknowledging the problem?
I vendors don’t like to point fingers.

1 Like

Sorry to hear your troubles continue.
My Yggdrasil plays just fine with an usb 5 card and Roon connected directly to a Win 10 Pc or a Mac.
Also the EITR plays perfect with Roon in exclusive mode.
I dont need to look for special solutions with Sonore products, because the Yggdrasil and the Eitr show no problematic behaviour with Roon in exclusive mode and 24bit.
Hope you get it resolved soon.

Also tested the Yggdrasil with Jriver on a Win 10 PC.
I can either use the Asio driver or the new Win 10 driver.
All sounds and looks ok.
The same is true for Foobar.
And no problems with a Mac and Audirvana 3.1 playing to an Yggdrasil.
Using always the Usb 5 connection.

Thank milklats,

So confirmed the Schiit USB Gen 5 card is not compatible with microrendu/ Roon. Since the usb gen 3 usb card that came with the yggy worked with 24 bit Schiit broke that compatibility with the new usb gen 5.

I am curious if all new yggy that come with this usb gen 5 card do not work with microrendu.

As I said, mine works and I did not encounter a compatibility issue.

I tried to follow the instructions that Jesus from Sonore provided and seem to be doing everything right. I go to microrendu settings on sonictransporter website using my ipad. Go to squeezelite and change format to 24_3. Then, I go to Roon on my iPad, go to settings, go to setup, and toggle “enable squeebox support” to on. Then go to the audio in the settings menu to select output through squeezebox. However, there is no squeezebox to select. Only my other connected devices are seen. When using Roon ready, Roon does appear there. Any thoughts what I am missing here? It must be something simple I am missing but can’t figure it out.

Larry

Looks like you missed a step
After setting to24_3 while still in microrendu webpage change app from Roon ready to squeezlite
Then continue instructions

Miklats,
You do not have a combination of Roon and microrendu.
You have combatibility with your own equipment, don’t try to extrapolate beyond that.

I tried it both ways. I tried it again with your recommendation. In microrendu webpage,change format to 24_3, then while on webpage go to squeezelite and select and restart, go to app switcher to make sure and it says Squeezelite is active. Go back to Roon setting, and no squeezelite under networked devices. If i go back to app switcher and select Roonready, then i go back to Roon setup and under networked devices it shows Roonready. Just not figuring out why if it indicates squeezelite is active, why it doesn’t show in networked devices

Do you need to enable the squeezebox support under settings? Just asking as I do not have one of these devices?

Yes Squeez support needs to be enabled.

Schiit has not reponded this week to why this is not working as a Roon ready configuration as the usb gen 3 card did.

Larry ,

Please send an email to tech@schiit.com and let them know you are having the same issue.

If others would let them know then maybe they would have to face up. Of course I worry they yggy is way over hyped and their are really not that many audiophiles using yggy with microrendu.

Well, I am thankful for this thread, since I was going to pull the trigger of upgrading my Gumby to Schiit Gen 5. The Gumby works fine now so no need to rush the upgrade.

Thanks for posting this.

Just to let you know that I have a gen 5 Gumby playing with Ultrarendu and never had any problem with High res. Files.

1 Like

Good to know. thanks…think I’ll still wait a bit to be sure everything’s worked out.

1 Like

I had to finally fill out the rma form to get a reply back. Their answer was send the usb gen5 board back and if they found anything wrong with it they would refund my money or send a new one.

Draw your own conclusions if this is the right or wrong customer service approach.

It is the process. Follow it and see if you get satisfaction. I can assure you there are manufacturers and vendors who’s processes are a hell of a lot worse as well as some who may be considered better. But the main lesson is follow their process, see if it works and critique it afterwards.

3 Likes

Agreed , I intentionally did not offer personal commentary. Most can think for themselves. Fact based update to follow.

1 Like

I will be returning my gen5 board with the RMA Schiit sent me. After putting back my gen3 board everything worked fine so either I have a bad gen5 board or who knows what. When I get new gen5 board I will try again.