Search Bar Background

When I view Roon on my Imac, the search bar background is black and I cannot see what is being typed. I don’t know how to change the font color within Roon to alleviate this. This happens in both dark and light modes. Any solutions?


Hey @Mark_Lindsay,

I am so sorry to hear about this so late…:pleading_face: Please, accept my sincere apology for the delay.

Would you please send a screenshot so we can have a better idea on how this looks? Also, does this happen every time you want to search, or only when you perform steps in a certain order or from a certain screen?

Also, does this happen on any other devices than your iMac?

Thanks in advance :pray:

Attached is the screen shot. As you can see, the search block background is black and the font when I type is not visible. This happens every time I search and only on the iMac. The iMac is running on Catalina 10.15.7.Uploading: Screen Shot 2021-06-08 at 9.59.43 PM.png…

Thank you very much @Mark_Lindsay for the prompt reply. I’m checking with our team and I’ll follow up as soon as possible :pray:

In the meantime, could you please give a try rebooting your iMac to see if that helps at all?

  • quit the Roon app (and others you might have open)
  • hold down the power button until the iMac is turned off
  • unplug for a couple of minutes
  • plug back in
  • restart Roon

Thanks in advance :pray:

Tried restarting as you suggested but no change, still have the issue. Any progress in talking with the Roon team?

Hey @Mark_Lindsay,

Thanks for giving that a try and for letting us know the results. I’m following up with them on this and I’ll keep you posted :pray:

Hello @Mark_Lindsay,

I’ve been in touch with our team and they’ve taken a look at this behavior. Could you please confirm whether you are using a dark OS theme? Could you please change it to the light (regular) one? Do you still see the dark search bar?

I use dark mode. Switching to light mode unfortunately shows the same problem. Image attached.

@beka @Mark_Lindsay - Curious if there was a setting or fix found for this issue. I have two iMac 27" 5K (one late 2014 and another 2017) and a couple of MacBook pros. This problem is only occurring on the 2017 one - which is very curious.