Searching for Squeezebox devices

Core Machine (Operating system/System info/Roon build number)

CentOS Linux release 7.6
Roon 1.7 build 528

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

This has been running continuously since installation 2 days ago…

And now? What is your goal? Do you have any Squeezeboxes that should show up here?

If not, turn off the Squeezebox support in Settings|Setup and restart Roon Server.

If you don’t have any Squeezebox devices then disable Squeezebox support in the setup of Roon.

If you do and it’s not finding them, make sure that all of them are on exactly the same network as your Roon core, this means the same IP range subnet. List you network gear and network setup. Check on network gear for any igmp settings if they are on try turning off, if off try turning on and see if that helps. Also look for anything multicast related as Roon needs this for discovery of devices.

I do have a couple of Squeezebox devices. That’s why I’m reporting this issue. I’ve been through several iterations of enable/disable squeezebox support, stop/start roonserver. The devices function just fine on their own. They’re on the same network, etc. Where is the logging on roonserver? Can it be increased?

Make sure that no instance of LMS is running in your network. Disable the firewall or make sure that the required ports are open. Read the Squeezebox Setup guide.

Yes if your already been running LMS make sure its not running as it will override Roon and they will connect to that, then you might need to get each squeezebox to manually connect to Roon using their interface to change server as they may be locked to looking for you LMS server. I had this issue with my SBT

No LMS. I had to do the My Music -> Switch Library thing on the SB devices. All good now.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.