Second-Long Pauses

Core Machine (Operating system/System info/Roon build number)
iMac 27" 2019, 3ghz/6core/i5, 40gb RAM. Catalina 10.15.4
Roon build 537

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Asus RTAC68P

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
USB to Mytek Brooklyn (original)

Description Of Issue
Regardless of streaming (both radio (wfmu) and Tidal) or playing off local hard drive, and regardless of DSP on or off, using default settings for the Brooklyn, I experience random 1-2 second pauses (every 30min?) during playback.

This has started only since replacing my ancient iMac (which had no playback issues even running heavy DSP settings) with a new one.

Started with a fresh Roon install, so I am wondering if I stumbled on a solution with my previous configuration…

Please advise.

Hello @Dave_Sandifer and thanks for the detailed report! With this new iMac core, do you have an AV installed? Could you temporarily disable it and see if the connection is better?

What is AV?

Hello @Dave_Sandifer, So my first thought is to check for an antivirus program (AV) since those can cause issues similar to this.

I am getting so paranoid about computers lol. I was just about to write you to sit tight, because I did a power cycle on the iMac and haven’t seen any issues in a day, when the music just paused as I was about to type the first letter. They know! :wink: Anyhow - do sit tight though, that may have been a network hiccup. Its playing better now - though I swear I did a shut down, before, but maybe I just did restarts which werent sufficient… I will reply to the thread if the issue comes back and close it if things run well for a few days. Thank you!

No AV installed, btw

Hey @Dave_Sandifer, sounds great! Let me know.

Hi I’d like to re-open this issue. I am still having pauses and, needless to say, its pretty annoying in the middle of a listening session. Am I able to send you some log files for review?

Hello @Dave_Sandifer, could you please reproduce the issue one more time and provide the following?

  1. The date and time you reproduce the issue
  2. The track you reproduce the issue with
  3. Use the directions found here and send us over a set of logs using a shared Dropbox link.

Link to logs:

So I discovered something interesting, in this exercise. The skips happen every 10min, like clockwork, with Tidal or local files.

So here are some dates and times to check out:



9:26pm track: Marta

9:36 track: Leos Special

9:46 track: Estrellita del Sur

Local file

11:06pm Tyua Yry

11:16pm Dann

Then, on 2/17, the ‘minute’ is different, but still 10min intervals

7:29pm Hong Kong Mambo

7:49pm Estoy Siempre Junto a Ti

8:09 Guarirambo

8:19 Separala Tambien

Hopefully this is something you’ve seen before and an easy fix!

Here is something that might help, which would point to a non-Roon problem:

my iMac webcam freezes at some regular interval as well, though I havent had the opportunity to track that yet.

But perhaps if your logs can identify the issue, I can solve both problems!

This has all happened since I upgraded my 7yr old iMac to a new one (go figure)

Thank you!

Thanks for the detailed info here, @Dave_Sandifer!

The team tried to review the logs you shared, but unfortunately that link isn’t giving us access. Can you try uploading those logs here instead?


Done! Named “Dave Sandifer Logs”

It also occurred to me that these pauses dont happen when I am using my iPad as an endpoint. I have only experienced this with my Mytek Brooklyn as an endpoint.

Hi @Dave_Sandifer

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

Would you kindly try the following:

You can generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings → Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.