Seem to have lost Node 2i zone

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
First off, I apologize if I use incorrect terminology.

Within the last week I installed a new router and had the power go out for two days. I believe I listened to music after new router but can’t say for sure.

When I tried to listen from main set up, I don’t see the node 2i Zone, which I believe is my end point. So plays fine through my computer speakers but I seem to have lost that zone.

Thank you

Hi @Kent_Ottwell,

Is there any change in behavior if you reboot the Core + Router + Node?

Does the Node still work through the BlueOS app?

What router did you install? Can you let me know model/manufacturer?

I rebooted all devices.
I never tried to use the BlueOS app. I opened it for the first time a few minutes ago. When I tried to play something, it asked me to Connect to player > Open Settings app > Got to WiFi and select your player.
When I opened settings on IPad, I did not see Node2i listed.
Router is exact same as old one. Sagemcom F@st 520CV. I do have new SSid and password for new router.

I got the Node connected. All set. Thanks for your help.

1 Like

Fantastic news @Kent_Ottwell, do let us know if you have any other difficulties with Roon and we can take a look.

I would also make sure you are using the latest firmware on the Node, there have been some major updates if you never updated the firmware.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.