Select Audio Zones

Whenever I open Roon it asks me to select an audio zone. I use Audio Quest Dragon Fly and have this up as an Audio Zone. However when I open Roon it will not enable the Dragon Fly USB. I have to unplug it, then plug it back in then it sees it and all is well. Why do I need to take the extra annoying step of unplugging and plugging the USB?

Yeah, that sounds wrong. :slight_smile:

Can you give us the details of your system, and screenshots of your device settings, as described here?

Version 1.3 Build 209
Windows 7 Pro Service Pack 1
64 bit
Dragon Fly Audio DAC

Hi @Michael_Eugenio ---- Thank you for the follow up here and my apologies for the slow response. Can you verify for me if this is the only USB device you have tried to use with Roon? If you’ve tested with another DAC can you confirm the same results?

Furthermore, have you tried using a different USB port on the device hosting your Ron core?


The DAC USB (Dragon Fly) we are currently using is the only one I have tried and the only one I own. Have not tried a different port. For what its worth this is a brand new machine.

This is an inconsistent problem. For some reason the system periodically fails to remember the settings. I either unplug and re-plug the USB, or in the software disable then reenable.

Wanna hear about my Sonos issue? 

My Gremlins are sneaking little bastards who love to test my patience.

Hi @Michael_Eugenio – this is definitely strange.

I did some research and I see some similar issues around that were resolved with this fix. Can you try and let us know how it goes?

Of course! (in a new thread) :wink:

A post was split to a new topic: Meridian zones disappearing