Sennheiser Ambeo no longer seen by roon

Roon Core Machine

Sonic transporter for Hq player
I 7
32 gig ram

Networking Gear & Setup Details

Wifi from ASUS GTAX11000 ROUTER

Connected Audio Devices

Sennheiser Ambeo sound bar with Chromecast
Blue sound node
Ultra rendu into. Oppo 205
Cambridge audio CXNV2

Number of Tracks in Library

17,752

Description of Issue

When I first set up my sound bar it showed up as a Roon endpoint. I recently “reset” the sound bar and now I only see an option to connect to it through Roon through airplay.

I need to get it established again as a Roon endpoint.

Thanks for your help.

George

The Ambeo doesn’t seem to be Roon Ready, so Airplay or Chromecast seem to be the only options over the network. If it isn’t seen as Chromecast you may have to reenable that on the Ambeo.

Thanks, yes it worked before through the chromecast which is supposed to be automatically enabled. It worked before but not since I reset it.

Maybe it is a sound bar issue

Did you check if Chromecast is enabled on the soundbar? I don’t know, but maybe it has settings for which interfaces are enabled?

Edit @George_Carlson:

Can it be found by Chromecast in some other way? E.g. from the Qobuz or Tidal apps. The Chrome desktop browser also has a Chromecast option

I chatted with tech support at Crutchfield and I needed to set it up through the google home app.

Back up and running.

Thankyou,

George

1 Like

yup I have one. It’s via chromecast or Airplay only.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.