Server Software resetting

That would be awesome
Thanks

1 Like

Hi @jamie As I’m having the same problem (which is also under ongoing investigation by your QA team) and have a Linn streamer as my primary source, I’ll add to your test to identify a possible cause. I’ve turned my Linn DSM off and will use an OPPO for the next day. On recent experience, I would expect Roon software to reset at least two or three times. I’ll report back tomorrow.

Thanks
I’ve completely shut down the DSM unplugged it as well. I’ll be streaming all day tomorrow, and for a few days as well, to a different endpoint. I’m going to use my Aurender to listen over the next few days.
Stay tuned

UPDATE; For the first time since I reset everything as you instructed there was NO reset during the night with the LINN SELEKT DSM unplugged. Please pass this along to @noris and the QA team. I will be playing ROON all day to a different endpoint, I will let you know results before 6PM EDT. Please let me know when you want me to put the LINN back on.
Thanks

1 Like

At 0715 Roon reset itself again while playing to POLK sound bar

2150 tonight again while not using

@jamie @noris
As mentioned earlier in thread, I wanted to see if turning my Linn off made a difference too.
After turning it off:


A few minutes after turning my Linn on again, this

As I have a Linn Exakt system, I have to have the Linn on to be able to play music through my speakers so simply using my OPPO isn’t an option (and of course shouldn’t need to be)

1 Like

Hey @jsmla and @Robert_Zinn,

Jamie is away for a few days, so I’ll be following up on this issue. I appreciate all the detailed information you’ve provided so far.

The team will be syncing up with QA to get to the bottom of this. I’ll respond as soon as possible with additional information. Thank you for your patience!

2 Likes

As you can see @noris the server software reset again at approximately 10 pm last night while the LINN was still unplugged, I will be putting it back online today and using it as it is obvious wheather in or out of the equation doesn’t matter.

Again today approximately 12 noon while NOT in use

Hi @Robert_Zinn ,

Thank you for trying to remove the Linn from the equation. I have just spoke to the team, and the crashes you are experiencing now look like they are related to background Audio Analysis.

Can you please confirm what your Audio Analysis speed is set to under Roon Settings → Library? Can you please try to set both Background and On-demand analysis to OFF and see if this issue continues?

It is possible that you were impacted by two different issues here, unfortunately.

It was set as per attached
I have now set them both to off. I will monitor and notify, additionally I was using the volume limiting (set to auto) after setting both audio throttling and on demand to off, I found volume leveling whether on or off had little or no affect on volume which I would think is normal with those settings, however I noticed a positive difference in the sound stage, I will keep you updated on any resets.
Thanks
!

20220505_125651|375x500

1 Like

UPDATE;
Since Friday after disengaging both Background and On-demand analysis to OFF as suggested, there has been NO reset. I’m cautiously optimistic at this point and will continue to use Roon with these settings set to “off”. My question is will there going to be a bug fix if this indeed created my problem, or if this is creating problems will these settings be deleted? They must there for a reason or is it doing more harm than good?
Thanks

On Tuesday May 10 at 1505 PDT about 3 hours after updating I lost connection while listening to Roon Radio, up until then it was ok

Hi @Robert_Zinn ,

I took a look over diagnostics and it looks like you were playing to your Linn device during that time. Unfortunately, a fix for the Linn issue did not make our last release, that development ticket is still in progress. Once the Linn issue is fixed, the release notes should reflect it. Thank you for your continued patience.

So then I have the Background and On-demand analysis to OFF as you suggested, should I turn them both back on or did you determine these being set to “off” NOT the issue? Have you determined this ongoing issue is the fault of LINN products?

Hello @Robert_Zinn ,

Yes, we have determined that one of the issues you are experiencing is due to Linn communication, and there is an active development ticket regarding a fix for this issue.

We have not yet determined that Audio Analysis is causing the other issue. If you’d like, you can set your Core to “Throttled” for both background and on-demand audio analysis.

The main issue here is that the Linn communication bug is preventing us from determining the source of the other issue at hand.

While the second issue looks related to analysis, until we have Linn issue fixed and log files are more clear, we won’t be able to know for sure.

I’ve discussed the Linn issue with the team today and the ticket is a high priority and in progress. Your patience here while we work on it is greatly appreciated.

1 Like

2123 tonight 5/13 reset
Linn in standby
Both set to throttled
Just wanted to add for more info

Ok my patients is wearing really thin. I can tell you when On demand and background audio analysis are on both throttled EVERY morning when I get up the server software has reset, I have disabled both. Now it’s happening during usage, today twice, so I gave up.
It’s been A YEAR with the same problem after doing the many suggestions you had me try, includinginvesting in hardware. What is the current status of this problem?