Setting Connection to Apple TV via Airplay fails -

Latest version of Roon version 2.0
2 Apple TVs. everytime I want to enable the device the Airplay Code Shows Up on the screen entering the code does nothing and device is not really enabled for Audio Zone
Tried from Apple Iphone roon app, from Windows 10 roon app, and last from MacBook pro which is my roon core system and two apple tvs and none have worked

Of course if I set my Mac System Control audio output to either Apple Tv, I can chose that audio zone to play trough and all music works

Now is anyonelse having problems entering the Airplay Code. and nothing being recognized?

Thank you,
Jose

2 Likes

Please try changing your ATV Airplay settings, and require a password.

A) Open settings on the AppleTV
B) Navigate to AirPlay and Homekit
C) Tap on “Allow Access”
D) Set “Allow Access” to “Anyone on the Same Network”
E) Set Require Password to “On” and create a password
D) Back out of the menu to the home screen
F) Try to enable the zone in Roon. It should ask you for the password

1 Like

Thank you so much this was giving me a headache for long time. setting a password worked just fine
I have now added my two apple tvs to the audio roon zones

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.