Share function broken

Roon Core Machine

Next button unresponsive when trying to share track info.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Can you please give the details of your setup? Thank you.

Thanks, Geoff.
It’s ethernet over powerline to internet switch to ethernet cables to transporter and player to DAC to amp.
I hope this helps.

Okay, now it works! Thanks for your help.

Powerlines can work, I’ve had them myself but are specifically not recommended by roon.

Ethernet Over Power (EoP)
The quality of Ethernet Over Power solutions varies quite a bit, and generally it will be less reliable than Ethernet. There are times it can work well, but if you’re having a problem and powerline ethernet is involved, we recommend temporarily replacing the ethernet over power connection with a real ethernet cable to see if things improve.


Thanks, ged. I’ve had no problems using EoP. The share page is slightly askew. I have to put the cursor a bit below the buttons.

A picture is worth a thousand words…

1 Like

See the overlapping text upper left corner. The cursor isn’t showing in this screenshot.

1 Like

Hmm, I can’ reproduce this on my iMac… I tried with different window sizes, from big to very small, but the dialogue displays always as it should:

Maybe it’s my laptop that is the problem. Anyway, it works.

It does look like a display issue on your laptop. What display resolution are you using? And have you any scaling set?

Here are the settings.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.