[Sharing] KORG DS-DAC-100 Native DSD Playback in Win10

Hey guys,

In case you’re suffering from getting native DSD playback with KORG DACs, please try with the following steps, works on Roon 1.4 with my DS-DAC-100 in Win10:

  1. Install “ASIO driver” from KORG official website

  2. In Roon, launch “device setup” and set everything with default value and “set DSD playback strategy” to “Native”

  3. Then launch “DSP Engine”, in “Sample Rate Conversion”, choose “DSD” in sample rate conversion, and set “DSD 128” for DSD sample rate (Depending on DAC spec, DS-DAC-100 can only support DS 128 at its best)

  4. Don’t forget to check KORG Control Panel for output setup since it changes by itself when adjusting settings in Roon, set “Mode” to “DSD” and “Sample Rate” to “5.6448MHz”
    KORG Control Panel_DSD

  5. Lay back and enjoy the bit-perfect DSD playback from KORG & Roon!

This method works for Win10, and I hope that for Mac users, you can see the “Native” option in “DSD playback strategy”

Also I hope this helps those who use “DS-DAC-10”, “DS-DAC-100m” and “DS-DAC-10R”



Very helpful. Whilst screenshots now out of date following this worked for me - thanks

1 Like

Thanks Neil, enjoy :slight_smile: