Shortcuts no longer working [solved]

None of the keyboard shortcuts are working in roon. Not sure whether this is related to the recent software update or not. Shortcuts work just fine on other applications. Anyone experiencing the same issue? (Mac mini, Yosemite OS). Thanks.

Hi @Mmg_Moune ---- Thank you for the feedback!

I just setup a Roon core on my MacBook Air running El Capitan to test to the keyboard shortcuts and I can confirm that I am not noticing the same behavior on my end. Have you tried rebooting your MacMini?


Hi @eric, thanks for your reply… yes, I already rebooted the mac with no effect. My next plan was to re-install roon, but thought I should ask first if anyone else experienced the same issue.

Problem solved. In my setup, I use roon remote on an iOS device to browse and play my music, and an Apple IR remote for basic control commands (pause, volume, next track, prep tack, and stop) enabled by a USB IR to keyboard shortcuts interface from FLIRC. For this to work, Roon core should be on the same zone as roon remote. Roon core remembers the last zone used when restarted, but not after a software update! Should have realize this earlier.