Sibilance with my ROON / D2 setup

Hello, I thought to start here with this question. So I am using ROON on a PC with a Lumin D2 and a Lyngdorf 2710 integrated. I have been getting more sibilance than I did before for some reason. Let me explain a bit more. For various reason my systems was down awhile and I moved it into a couple of different rooms. During all this, I finally got everything where I wanted it and up and running.

Everything is fine now except for the exaggerated sibilance I am getting, extended SSSSSS sounds, etc… I did not have this before. When I finally started everything up, I had some strange issues with ROON finding my Lumin D2, and had to mess around everywhere between ROON and Lumin settings to get it working again, and am afraid maybe I caused this somehow, engaging some setting or something I should not have ? Any thoughts on what I could have done ?

Same speakers, two different amps, the Lyngdorf and a Sim Audio, all the same new sibilance. The only other thing new in the house is the Netgear Nighthawk router.

Any thoughts on where to start ? I don’t remember settings before or if I could have accidentally done something.

Thanks,
Wayne

You might be experiencing distortion in general? I auditioned a Lumin X1 last weekend in my system and had this issue. I fixed it by turning the output on the Lumin down to its “low” setting as it was too high for my preamp( Anthem D2V). Good luck!

Dave

1 Like

Please start with turning off Custom Re-sampling.

If you use Lumin XLR output to Simaudio, the output voltage could be too high for specific models of Simaudio. In this case, you can try setting Analog Output level to Low, see if this helps. (Alternatively, using Lumin RCA output will also lower the output voltage while keeping Analog Output Level as Normal.)

Thanks guys for 2 sensible suggestions. I will report back when I get a chance to test.

Thank you !

Well switch the D2 output to LOW took care of the sibilance problem. Just needed to use a bit more volume, but the SSSSSSSSSSSSSSSS is gone !

I’m glad it solves the problem you experienced. Is your D2 connected to the Lyngdorf, or Simaudio? XLR or RCA?