Sign In Problem With Tidal and Qobuz In Roon

Core Machine (Operating system/System info/Roon build number)
Current Roon operating system.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
I just updated earlier this week with the new version.

I suddenly cannot sign in to Tidal via Roon on my iPad. It says there is an error in my user name or password. I can, however, sign on to Tidal’s website directly with no problem using the exact same password and username.

Last night, in Roon, I set up a new Qobuz account without any problem. However, Roon will not allow me so sing into Qobuz either, again giving me a username or password error. I can go to the Qobuz website and sign on without any problem, the same as I am experiencing in Roon.

Both Tidal and Qobuz are showing as unconfigured in Roon, and I urgently need to get this issue fixed. Thank you for any assistance.

Hi, can you try rebooting your Roon Core Machine.

Hi @Jeff_Corbin,

As Carl suggested, can you give your Core machine a reboot? Often times that will resolve this type of issue.


Thank you for the suggestions to reboot the core device. The results are very strange though. I did reboot it, and now, I can again sign in to Tidal in Roon, however, it still says I have a bad user name or password for Qobuz while using the very ones I signed into this forum to get help with. Another reboot?

Hi @Jeff_Corbin,

The Qobuz login credentials aren’t necessarily the same as the Roon login you’d use here. Are you able to sign in to the Qobuz app using those credentials?

The only place where I would use the app is in Roon? I am using the name and password that I set up when I opened the Qobuz account.

Really not sure what to do here, and I’ve now lost two days of my free 30 day trial. I am looking at moving to Qobuz from Tidal based on a number of people I respect who say it simply has better sound quality. But if I can’t get it working, I have no idea!

This happened to me too. Actually twice.
I restarted server etc. The only thing that helped was edit the Qobus infos in settings, strangely my password was blank. Put it back in and it worked.

Hi @Jeff_Corbin,

Can you try logging in to the Qobuz webplayer and verify that it works?

I did log in to the Qobuz webplayer you provided the link to with no issues. No luck when I just tried again in the Roon settings/services on my iPad Pro.

Thanks for confirming that, @Jeff_Corbin.

I’ve reached out to your via PM for next steps.


My apologies, I somehow missed this direct e-mail amidst all the other Roon
messages I had received. I have followed your instructions and changed the
password to [mod edit, password removed from post] ******** as you asked. Please let me know what you find. I’ve
already lost a week of my free monthly trial subscription to try Qobuz! Thanks for your help.

Jeff Corbin

Hi @Jeff_Corbin — Just wanted to let you know I followed up via PM

Hello Dylan. I sent you e-mails on both Jan 9, and 22nd, as I need some information from you and have not heard back. Please check either e-mail and reply with the info. Thanks.

Jeff Corbin

Hi @Jeff_Corbin,

I have not seen any messages from you recently. Did you respond to a notification email from Community? If so, you’ll want to respond instead directly to the PM where we were previously discussing this. Link:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.