Signal Path Only Show 44.1 Khz

Core Machine (Operating system/System info/Roon build number)

MS SURFACE W10 64bits - Roon 1.7 537.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Sotm Sms200 Roon Ready>Usb>Marantz NA8005>speakers

Windows Surface Roon Core>Usb>Marantz NA8005 Wasapi driver>speakers

Description Of Issue
I have recently been a Roon user. I do not understand the information that Signal Path shows me. It’s confusing. I only play streaming audio.

TIDAL Hifi and Spotify premium.

In SETUP1 when I play any song from Roon it only shows me 44.1mhz losless both on Roon’s Path and on Marantz’s display even though I release a higher quality version. Above Image Sotm DAC info.

Add images

In SETUP2 the same thing happens to me in Roon.

But In SETUP2 if I launch Spotify against the Marantz from my iPhone Or IPad o in Surface, the Marantz display shows 196khz, and if I launch TIDAL it shows me the different resolutions of each album 44.1, 88, 96 mhz etc.

Because with Roon Signal Path I cannot “play” the albums at their highest resolution neither on the PC or with the Sotm?

Any help gratefully received, thanks

Can you post a screen shot of your signal path and device setup?


Add images

Thanks for your help, I attach the images. regards


In Roon, if you go to Settings > Services and click Edit next to Tidal, what does Streaming Quality show you? Is it set to Master?

That’s what you need to play MQA. It should be available to you with Tidal Hifi account.

Cheers, Greg

Number of things .Your pc is upsampling system audio for Spotify to 192khz which I guess is what it sees the Marantz as supporting. It will automatically set it’s output to highest it thinks it supports this is what Windows does. Spotify only supports 44.1khz not hires so that’s a give away that it’s not a bit perfect transfer.
Tidal app on Windows has the ability to take exclusive use of output and change the rate according to what the DAC supports. This is what is happening for you and Tidal. Roon also has this option if your connecting the laptop to the Marantz directly and you need to enable it in the device settings for the WASAPI output for the Marantz on the Surface. Make sure this is the active output and you have not enabled Airplay as Roons output by mistake as that will show up as an audio device to. Also ensure that for this device that in settings you have enabled Roons Core MQA decoder without this MQA is not unfolded to the higher resolution. Tidal app does this automatically but Roon does not. Not sure the Marantz supports MQA so I would set it’s MQA ability to none as you wont get anything above 96khz without an MQA DAC.

For the SoTM it’s not a DAC just a streamer and can perform the first decode like Roon. So your better doing this bit in Roon to and disable MqA on the SoTM. Also does the Marantz have Linux support?. SoTM sms200 uses a Linux operating system and may require drivers for it to work properly of the usb interface it uses is not supported under Linux. Have you got hires out of it not using Roon to the same system?

For anybody to help any more you need to show us all the settings for each output zone and an image of Rooms signal path. This can be found int Rh now playing area and clicking on the coloured dot.

thanks for your answer. the subscription is HIFI, attached capture.Regards.

Change it to Master to get MQA it’s part of the same subscription and enable Roons MQA Core Decoder as I mentioned above.

thanks for your comments. Please see the screenshots sent by me in other responses. I attach new captures. I am not an expert in streaming and audio settings, but I appreciate all the help to learn and improve.

a) SETUP 2: Windows Surface Roon Core> Usb> Marantz NA8005 Wasapi driver> speakers

  • Spotify. Yes, I agree with you. Everything is going OK.
  • Tidal Desktop Application. Yes, I agree with you, everything is going ok.
  • Roon and TIDAL. This is the problem. The NA8005 doesn’t support MQA, I know. But the point is that it did not pass 44.1 kHz. In previous answers I have attached the configuration images of the ROON zone. I have activated WASAPI for bit perfect with exclusive mode. In Roon’s signal path with TIDAL it always shows me as source FLAC 44.1 16bit even though it is playing a 24bit and 48kHz version and MQA 196kHz. This confuses me.

Thank you very much for your time. I love Roon but I hope I like it even more! ,

image image image image image image image

It’s not playing the MQA version that’s why only 44.1 version of the album from your signal path.Did you change the Tidal streaming settings to Master from Hifi? As mentioned above. If not it will just play the standard version. Check in versions tab to see the different masters of it available.


Effectively solved the problem was that had the HIFI mode assigned in TIDAL Roon. The question is that they have translated MASTER into Spanish and have called it PRINCIPAL (Main) and because of the appearance of the interface interpreted that HIFI was the “main” selection. I suggest Roon keep the name of MASTER to avoid confusion.

Kind regards

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.