Signal path - Output not purple but source and Mac are

Tidal is source
Mac mini is “roon advanced audio transport”
Output to an Ayre Codex
Page says Output is OS Mixer
But have fixed volume

Sounds good but want purple level experience

In device Setup -> Playback make sure Exclusive Mode is selected.

In most cases, if you want bitperfect or “enhanced” output, you don’t want to be using OS Mixer as your output device. There should be a way to get your Codex to show up as a “Connected to Core” output you can select and configure. (From your description, I’m assuming you have the Codex connected to your mini via USB.)

I agree but cant figure out how to change that setting and or remove volume leveling

Codex def shows up
But output setting is limiting factor

At the bottom right of your Roon Remote window, there should be an icon with the label Ayre Codex or something close to that. Ctrl-click or long press on the icon and select Device Setup from the pop-up menu. If you’re still having trouble configuring after that, you should post screen shot(s) of your settings, and with luck, someone will be able to spot the problem.

Volume leveling is under Zone Settings. For now, until you get the Codex configured properly, I would leave volume leveling and DSP turned off.

The Knowledge Base is your friend.

Yep and your signal path also

Thank you for thiis
Volum leveling off
Dsp off
Exclusive mode
Interger setting correct

But dont seem to be able to find where to turm off OS Mixer

Hi Michael,

A screenshot of the signal path would be helpful.

To get a screenshot of your entire screen, click Command-Shift-3. This will place a pic on your desktop which you can drag to your next post in this thread.

Cheers, Greg

1 Like

Yep and of each page of the settings for your audio device.