Simaudio Moon 390 "Volume Control is fixed"

Core Machine

M1 IMAC, 8G, 256 SSD

Network Details

Hardwire connection from Asus router to both Simaudio and Imac

Audio Devices

Simaudio Moon 390 using IPad Pro as remote control device

Library Size

No library, using Tidal for streaming only

Description of Issue

I had been using the Roon app to control the volume on my Moon 390. It had been working fine until recently when I lost the ability to control the volume of the Moon 390 using the app. Instead I get a "Volume Control is Fixed " message. I’ve gone to to device setup for the Moon 390 where it shows “device volume” for Volume control. I’ve tried unplugging Moon for 5 minutes, rebooting IMAC but I still can’t get back the ability to control the volume on my IPAD. I can control the volume of the 390 using the Mind 2 app or the Moon remote control, but I can’t get past the “Volume control is fixed” on the Roon app. The Moon 390 firmware is up to date.Any suggestions?

Please post a screen shot of the signal path when this is happening, and also the settings for this particular zone.


Thank you for providing these! A couple of further questions, are you sure you have been able to control volume through Roon previously?
I see a similar scenario with my Moon 430HAD, but i’m not certain though.

Second question is regarding your VPN-symbol top right on your iPad?
What is that used for?

And third, have you tried “Load defaults” from setting page?

I just noticed that your volume limits looks really funky? 0, 0 and 0?

Hi @Bernie_Martin,

This issue has been seen before. I was able to fix my 390 by switching off the 390 and unplugging the power cable for a few minutes, then plugging it back in.

Hopefully that will help you too.

Cheers, Greg

Yes, I have been able to control the volume before without any issues. This is an issue that just developed about 2 weeks ago. The VPN symbol is just showing that I’m a using a Virtual Private Network app called by Cloud Flare. I’ve been using this for years without issue. I’ve tried loading default settings for the Moon 390 but it doesn’t seem to do anything. Also the save button seems to be grayed out and not useable. Can’t make any changes to volume limits. The problem could lie here.
Greg-I have tried unplugging the unit for over 2 minutes. Unfortunately there was no change. The firmware on the 390 was updated in the past month. May be it’s contributing to the issue that I’m having.
Thanks for questions and suggestions.

A little clarification on the save button. It is greyed out until I change a setting and then it is usable. I cannot change volume limits. If I click load defaults, the Roon logo quickly flashes on the screen and then disappears. I’ve tried setting the volume control to Fixed and saving and the back to device volume and saving without any success on controlling the 390 via the Roon remote app.

Sorry for your troubles Bernie.
I googled this and it seems this scenario rears it’s ugly head from now and then. Most of the times a full reboot of both Roon Core and the 390 seems to cure it. (make sure to leave things off for a few minutes)
If this doesn’t help, i can only suspect the firmware change.

I’m still a bit bothered by the VPN thingy though. These things are not always reliable and beneficial…

Thanks Mikael. I’ll be contacting Simaudio to see if they can offer any suggestions.

Here’s the response from Simaudio support:

Thanks for reporting the issue.

There have been a number of reports of similar issues following firmware updates to the MiND module. When Roon has control of the MiND, which then resets itself without resetting the whole 390, Roon may lose control of the preamp. Luckily, the fix is usually simple: power down the 390 using the rear rocker switch or by disconnecting the power cable for about a minute. When you power it back on, Roon should re-establish its control over the MiND and the preamp. If not, then rebooting the Roon Core usually does the trick.

However, you indicate that you’ve already followed these steps unsuccessfully, and that is extremely rare. So then please use the on-screen Setup menu on the 390 to Reset the unit to its factory default settings. You’ll have to rename and reconfigure the 390 and its inputs, and re-enter the Wi-Fi credentials if it’s pertinent. Then Roon should allow you to set up the 390 like a new device. After that, if there’s still no control of the preamp, there must be an issue somewhere earlier in the chain.

Please let us know if that helps.

Unfortunately I tried their recommendation and it still did not resolve my issue. I then did a clean install of Roon on my IMac and went through the power off cycle with the Moon 390 and the problem still exists. I still cannot get control of the volume on my Moon 390 using the Roon Remote app on my IPAD which is something I used to be able to do up until a few weeks ago.

1 Like

Update. I just performed a second reset on the Moon 390. The second reset was successful. I now have have control of the Moon 390 volume through the Roon Remote app. Also the device settings for the Moon now look like that shown in the screen shot.


Lovely Bernie, sometimes it pays to be persistent! :yum:
Enjoy your music!

1 Like