Since 1.3 no lossless signal pass anymore; only enhanced

Since the introduction of version 1.3. the signal path is not lossless anymore but only enhanced (including processing). I have contacted Jord Groen from Triple M Audio already to fix it. Can you help us?

Please contact Jord Groen. Thanks for your help.


I don’t know that firm nor person, nor is it clear to me why anyone should contact them. More details of your set up, including screen shots, is needed. (Presumably you are running HQP otherwise why are you posting in the HQP forum?)

Probably you just need to switch off DSP processing in Roon.

Yes, I am using HQPlayer.
DSP processing is switched off in Roon.
Probably it has nothing to do with Roon but with HQPlayer. But maybe you can help us.

Do you have volume levelling turned on ?

A screenshot would help.


IIRC, prior to 1.3 there was no “Enhanced” designation or “bullet,” so, for example, if you were not doing anything to affect bitperfectness in Roon, then routing the bitstream to HQP and upsampling/filtering there, your signal path would show as “Lossless.” In 1.3, exactly the same setup shows as “Enhanced” (and this is as it should be, IMO).

Someone please correct me if I’m wrong about the history here.

I, too, use HQPlayer and my roon also indicates that the signal path is of enhanced. I mostly agree with @orgel but if one is using no filter/upsampling (e.g. none,none,PCM,44.1kHz) in the HQPlayer, it might be more appropriate to say that the signal path is of lossless type. Someone might ask why none/none setting? Many Yggi users are using that setting including me. Nothing major but this just crossed my mind.