Since updating to Roon 1.8, playback stops with the message "Select an audio Zone"

Roon Core Machine

MacMini Mid2011, 2.3Ghz Intel core i5, 8GB

Networking Gear & Setup Details

Core Machine connected via ethernet to Pace router
Other devices on Mesh ASUS ZenWiFi

Connected Audio Devices

The problem happens on all devices. For instance
MacBook Pro 13-inch, 2019 > USB > BenchMark Dac 2 (tried also with benchMark Dac 1, Presonus Studio 26C, Dragonfly Red…)

Number of Tracks in Library


Description of Issue

Since updating to Roon 1.8, playback stops with the message “Select an audio Zone”; signal Path turns grey; clicking on the Play button playback resumes without having to select an audio zone again. This happens both with my library and with Qobuz.

Any help would be much appreciated.


Hey @Roberto_Dainotto,

Thanks a bunch for all the details - we’re sorry issues came up post-update.

Could you please, as a test, select System Output as a zone and play a few Qobuz tracks and a few from your local library. Does playback still stop? Is it the same error?

Thanks :pray:

Thank you very much for the speedy answer! I did follow your suggestion, and here are the results:

Selecting the System Output connected to the Core, lets me play without problems both Qobuz and local files (downsampled through OS Mixer)

Selecting the System Output connected to “This Mac,” however, I keep having playback stop and Roon lose connection to the DAC

Also when selecting CoreAudio on the MacBook, playback stops

I have seen on the forum other similar reports: intermittent loss of audio devices. In the meantime, I have tried to move the core to a different computer (M1, MacOS 11.6) with no improvement. Any suggestions?

Hey @Roberto_Dainotto,

I am mortified that I didn’t get a chance to read your replies until today, 23 days late…apologies :pleading_face:

While I am hoping that the issue has improved in these past three weeks, I’ll operate on the assumption that they didn’t, just so we move forward.

Thanks for trying out the tests I suggested. Would you mind clearing your cache as the next step?

  • Stop Roon Server from running
  • Find and open your RoonServer database
  • Navigate to RoonServer/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon Server and verify if the issue still occurs

Thanks a bunch :pray: