Since upgrade to 2.0 my Lumin U1 starts playing spontaniously

Roon Core Machine


Networking Gear & Setup Details


Connected Audio Devices


Number of Tracks in Library

55,481 tracks

Description of Issue

Since 2.0 my Lumin U1 starts playing spontaniously. First I thought I was making it up, but now I am pretty darn sure it happens. I called the local men in black to check the house but they found nothing.

When it starts playing, does it play in Roon Ready mode (i.e. you can see the play time progressing in Roon GUI)? Or something else like AirPlay, Tidal Connect, Spotify Connect, Lumin app native?

In Roon Ready mode. All others are not active. I currently do not use “Roon only” mode. Last night my wife told me she heard the sea. Turns out that it played a track that contains only sea sounds. That was the last track in the queue. When I left the house I stopped the playing and double checked whether I actually did stop.

Just grasping at straws here, but is there any chance you have the new Lumin IR remote control installed? Or do you have anything plugged into either of the USB ports on the U1?

I’m probably off base, but it seems worthwhile to eliminate anything on the side of the Lumin which might be triggering playback restart.

The other random thought I have is to wonder if the Windows client might somehow be receiving key-presses by accident while set to control the zone the U1 is in.

That’s a good guess, but it does not occur in my test setup.

I specifically tested Roon Build 1143, turned off Roon Radio, repeat, shuffle, played the last track in queue. After it finishes, Roon shows “Nothing playing”.

At this time, even if I press the Lumin remote play, nothing plays.

@ronaldwanders Please make sure Roon Radio, repeat, shuffle are turned off. Uninstall all your Roon Remote on all devices except for the primary one you use. See if it still occurs.

Goodmorning @Jeffrey_Moore, thank you for helping out here. My U1 has no remote other than the Roon app on my phone. There is nothing connected to USB either. I use its XLR output to my Totaldac stack. The only Windows client I have is on the same PC that I am typing on now and I only use it for config changes. The Windows Roon app hardly ever runs. The Roon core is a Nucleus+ and is situated in a separate room with only the power and ethernet connected.
Finally Jeff… It is totally not off base, it is just not the case… Thank you. :blush:

Goodmorning @wklie, thank you for your reply. IMHO it has nothing to do with the U1 whatsoever. It started to happen after the inception of ARC and the total commitment to the cloud. Since that moment there is a two way initiated communication between my home and a third party, in this case Roon. Not that I have any problems with trusted entities fumbling around in my house, as longs as they stay silent and don’t get in the way. Again, and I cannot stress enough: IMHO…!


On a more specific note: The “automatic” start of playing is only noticeable when there actually is something in the Roon queue. It doesn’t “make up” stuff. Also no Roon Radio enabled.

It is as if some “thing” on the internet is hitting the play button thru the now opened ARC port…???
I will ask one of my guys the sniff around in the Cisco router and/or switch. If they find anything I will report back.

Hey @ronaldwanders,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, can you please take note of the next time this happens, and share it here (date and time) as well as the song name if possible? From there, we’ll enable diagnostics on your account to take a closer look.

I’ll be monitoring this thread for your reply :+1:

1 Like

Yes sir, I will…!

To be honest @benjamin… The issue has left the building… I suggest we let it slide… May it ever happen again I will let you know instantaneously…!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.