Single Tracks Displayed as Groupings (ref#WJUT43)

I can’t seem to get this album to display correctly. I think each track is getting grouped as its grouping, as if each track is a “work” with a single movement. I have unmatched the album with Roon’s DB and tried preferring local metadata. I think my tags are correct.

Hi @Bryce_Lambert,

Just to clarify, within the Album Editor window, what do you have selected at the bottom under “Multi-Part Composition Grouping”? What happens if you disable multi-part compositions entirely? Roon will attempt to reconstruct this information from other metadata fields if you’ve selected “prefer file” but it can’t locate this information.


?

Whether that’s set on the album to prefer the file or Roon doesn’t make a difference.

Select “Disable multi-part compositions on this album” next and re-scan this album.

I think this should ‘fix’ the display issue - but I’d like to know what is pushing Roon to think it’s dealing with multi-part compositions for this album:man_shrugging:

Bad public metadata, prolly.

Thanks. Unfortunately that didn’t work. I re-scanned multiple times and unmatched the album from roon metadata. Strange for a pretty well-known album with a standard tracklisting.

Well, that is weird… If I were you, I might restart my Roon server.

Yup, a server restart fixed it.

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.