Skipped album (Roon v1.8)

for some mysterious reason, v1.8 skips this entire local (on my dedicated Qnap NAS) album (v1.7 did not):

tried deleting/re-scanning/re-adding/re-scanning to no avail

  • file permissions are just the same as every other album/folder in the same NAS’ directory (and every other one)
  • files do play fine in every app I tried (Audacity, IINA, QuickTime Player, Fission, Audirvana, Swinsian…)
  • Lumin U1 Mini/MinimServer/ do see, list and play the album just fine


@support ?

Not support but have you tried either

A. Moving the content to a different directory


B. Adding something that is seen in another directory to that one

The idea is to see if it the file or the directory having issues.

thank you Daniel: I have tried deleting the whole album, forcing a rescan then re-adding and re-scanning but it didn’t help

ok… just tried moving a different album to the same directory of the skipped one and… Roon sees it in the new location

Often times a problem with the path. Looks like a spurious space character {) /} to me. Does it work when you remove it?

See also:

A post was split to a new topic: Added Album not showing under Sort by Date Added

every album (folder) in my music collection follows that naming scheme

oh… wait… let me check if there’s an extra ending space…

… Bingo! thank you so much indeed eagle-eyed guy(s) :slight_smile:
(please Roon… fix this nonetheless. other players do not have this “idiosyncracy” :wink: )

funny, though, in 1.7 (or, maybe, older versions) “skipped files” was empty: I’m sure about this as I usually check it now and then. in fact… Roon did first see this album in 2017:

1 Like