Skipping all tracks, no matter which endpoint

Core Machine

Win10, Lenovo, AMD Ryzen 7 1700, 8GB

Network Details

Netgear, wired
Synology NAS

Audio Devices

Ropieee XL
Auralic VEGA
Google Home Hub

Description of Issue

Yesterday: Everything working just fine.
Today, after changing nothing: Roon skipping through every track in rapid pace, saying it can’t open files. Playing from NAS, everything is mapped correctly, files are accessible from PC. Mysterious.
Same independent of chosen endpoint.

Tried the reboot, restart, things obviously. Same behaviour.

Roon confirmed added to firewall.

Please advice.

hi, not official support, but, I would check the files Ina different player to make sure they were ok.

Did that, files play just fine in e.g. VLC.

Ok. So a few days later, took a pause to work with our garden instead. And now it works. Did absolutely nothing to improve the situation since last time when it didn’t work. Not even a reboot. But now it works. Super weird.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.