Skipping tracks in tidal

Core Machine

MacBook pro 2,3 GHz Intel Core i5 quatre cœurs, 8Go, MacOS BigSur 11.3.1

Network Details

Router from Netis DL 4480
MacBook through Wifi

Audio Devices

Cambridge EDGE NQ connected through ethernet to the router

Library Size

6000 tracks

Description of Issue

in the last week, Skipping tracks in tidal succeeding very frequently when using ROON entry on EDGE NQ.
Not happening when using Tidal directly.
I downloaded last version of ROON but no change after few tracks, coming back to same unstable situation.

I have been using Roon since few month and the problem begun only 2-3 weeks ago.

Thanks in advance for your support

Have you tried the latest B795 update? It specifically contains fixes to address tidal connection issues.

I continue to experience the same problem with Tidal in Roon as describted. I have applied release 795 but the skipping of titles (WIN 10 states network problems, slowness of network at a 100 MB line ?) continues with Tidal in Roon. Tidal direct and Qobuz are without problems.

This behaviour is annoying especially since release 795 was deemed to solve the issue? What can be done to enjoy listening to music again with Tidal in Roon?

1 Like

Yes I installed last version B795 hopping it will solve the pb as described… but unfortunately no big change after a while.

1 Like

Apologies for the delay, @vincent_letourmy! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

Does this happen for every endpoint? If you play to System Output of the MacBook Pro Core does that work?

I’d also recommend using an Ethernet connection for your Core if possible — As noted in our Networking Guide, we always recommend using an Ethernet connection for optimal results.

Thanks for your answer.
Situation is still quite the same…whatever the endpoint
Tidal directly has no problem.
I read some advice for the cache? could it be there something to do?
Thanks in advance

Hello @vincent_letourmy,

Thanks a lot for following up on this thread and sorry to hear the issue persists :sweat:

Have you tried connecting your Core to the Internet with a wired connection? Did that help?

Clearing the cache can help, so please, find below the instructions:

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

We’ll stay in touch :nerd_face:

Hey @vincent_letourmy,

It’s been a while since my last post and I wanted to see if the steps worked, or if you could still use some help :nerd_face:

1 Like

Hi Rebeka, Thanks a lot for your answer. I have been out for few months and in the mean time invested in the “nucleus” to avoid to use my Macbook pro. I will test it soon at home to see if interruption are still there and will keep you informed.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.