Skipping tracks Tidal and local files

setup: core iMac pro 2017 3.2 xeon w, 32g ram, osx 10.13.4
running roon 1.5 64bit, music is stored on 1TB Ssd via usbC with approximately 19,500 songs mixed 16bit, 24bit and DSF files. with a Canadian hifi Tidal subscription.
Netgear orbi router with 2 satellites, speedtest indicates a solid 240-250mbs download through out the house. and the firmware to orbit is up to date. the core computer and a lot of the gear is hardwired, but there is a lot of things running through the wifi.

i am getting the following error “TIDAL: TIDAL media is loading slowly. This may indicate a networking or connectivity problem.” and also getting another error message "An audio file is loading slowly. This may indicate "
I didn’t catch the rest of the message, but was trying to see if the problem was only happening when playing music through TIDAL, but that is not the case.

I can play files without issue using UpNp with my Naim app, TIDAL app and glider without issues. through out the home.

Music plays fine from core computer with roon, the issue is when i am using the roon app on iPhone X or iPads
that the music is skipping.

Originally i thought and blamed my Chord Poly for these issues, but it seems it is Roon.
@support please help.

Thank you

Hey @kirk_magrum — Thank you for the report, it’s appreciated!

Music plays fine from core computer with roon, the issue is when i am using the roon app on iPhone X or iPads that the music is skipping.

Just to clarify, are you playing to the iPhone X / iPads? Or to other audio zones? When it does work on the Core, are you playing directly to the Core or to other audio zones?

Since noticing this behavior have you tried power cycling your Core machine, remote devices, audio zones, and networking hardware?

Can you try disabling any firewall or antivirus that may be on the Core machine and see if the experience improves?

Thank you,

Hi Dylan,
I was playing from the iphoneX to Chord Poly/Mojo and noticed this happening, so i switched to an iPad mini with i use as a home remote. and got the same thing. So i then tried playing music straight through the iPhone and iPad, and it was still doing the same thing.

If i play music from the iMac pro (core) to any of the zones in the house everything is ok, including the Poly/mojo. but that kind of defeats the purpose of using iPhoneX or iPad as a remote.

I just disabled the virus scanner and tried using the iPhoneX to play music again and still the same thing.
Yes i have closed the apps and reopened them and still getting the same thing. I rebooted my Modem/Router this AM and its still the same.

Thanks for the update, @kirk_magrum

Can you confirm what version of Roon your remote devices are on? If you reinstall the Roon Remote app, do you still experience this?


Hey Dylan,
it says Version 1.5 (build 323) i will try uninstalling the app on my iPhone and iPad’s today, and will see if that makes a difference and get back to you.

So I reinstalled the roon app on iphoneX iPad mini and iPad pro, and it is till doing the same thing.
I also tried playing music from the Glider app on these devices, with the same source of music from the 1TB SSD via UPnP, and i listened for an hour with out any issues. so IDK

do you have any suggestions? i am 4 days into my lifetime subscription and have a bitter taste in my mouth at this point.


Sorry to hear you’re still having troubles, @kirk_magrum. I sincerely apologize for the frustration here, and I want to assure you that we are 100% dedicated to getting you up and running.

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Again, I want to offer my sincerest apologies and thank you for your patience and cooperation as we investigate this.

Thank you,

Morning, so i tried again to replicate the track skipping, and it took just over a minute of listening for it to occur.
the first time was at 7:05 am PST using the iPad mini playing to the mojo/Poly, and the second time was just using the iPad mini playing out of it speaker. this was at 7:06 am PST

Thank you


Thanks, @kirk_magrum! Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.


@dylan thanks! when i get some time later, i will have a listen again.

Hey @kirk_magrum — Thank you for your patience as we investigate this!

The technical team is still investigating this, but I’m hoping to get a bit more information for them to aid in their research. I have enabled diagnostics on both your iPad remote and iPhone X remote. Next time you launch Roon and connect to your Core from these devices, the diagnostics report will be uploaded.

Based on what we’ve seen so far, it appears as though there might be some networking difficulties that are contributing to this behavior.

Netgear orbi router with 2 satellites

Is the Core machine connected directly to the router with Ethernet, or is it connected to one of the satellites?

Thank you,

the core machine is connected via ethernet to one of the satellites.
im not able to connect to the main router because the fiberoptic line comes in, in my living room. and my core is in my office on the opposite end of the house.



Hey @kirk_magrum,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here to send the report a different way. The Support ID to use is b3e49ab9-b431-4468-8215-063c0be0a27d.

Let me know when you’ve done this and I’ll be sure to pass along the uploaded report to the technical team for analysis!


Unfortunately I am away from home for another week.
So when I get back I will have to move forward, and get this done.
Strange what it didn’t work.

Talk soon.

Hey @dylan,
I’m back home now, and just sent you the support ID



Thanks, @kirk_magrum!

I just wanted to confirm that this has been received and has been passed along to the technical team for analysis. I’ll be sure to update you ASAP for when I hear back from them.


What I’ve noticed is that when i seem to have the track skipping issues, is when i am in my living room with the main router, sometimes when i am in my bedroom at the other end of the house that is close to the third satellite.

Hey @kirk_magrum,

Thanks for your patience while the technical team has been investigating. I had a discussion with them about their findings and I’d like to propose a couple things for you to try next.

  • In your Orbi router settings there should be an option called Disable IGMP Proxying. Can you confirm whether this is checked or unchecked? If you change the setting do you notice any change in behavior here?
  • If the above setting change doesn’t work, I’d like you to try using only the main router and disabling the other satellites. Test this out using all endpoints while controlling from your remote devices that you’re experiencing the issue with. Do you still see this behavior?

Thank you,

Hey @dylan,

I have been playing with these over the past few hours.
when i opened the setting page for the orbi router, the box was checked for the “disable IGMP Proxying”
i unchecked it, and found the results to maybe be a bit better!? but it was still stuttering, and then ended up giving me “Tidal media is loading slowly”
I then disabled the 2 satellites, and things seem to work better in the room with the main router, some endpoints played well the Poly/mojo that was having problems before played without a problem. But the blusound node, stuttered through out the time i used it. (this was the first time i have tried the node with roon i think)

I had to reconnect the 2 satellites though, the wifi is so poor in the house without them.
I was trying to use the iPad to control Roon, but once i get to far away from the router in the living room, it wouldn’t even pick up the Roon core.

Thanks for giving that a shot, @kirk_magrum.

Glad to hear that, for the most part, things improved greatly when using the main router only. It sounds like the remote devices are having difficulties communicating with the Core only when they’re connected to the satellites.

Besides the “IGMP” option, are you using standard settings for everything else for Orbi?

Are the satellites themselves wired to the main router? If not, do things improve if you do use a wired connection for them?

For the Blusound node:

  • How is this device connected to Roon?
  • Are you able to play to it outside of Roon?
  • Is it using the latest firmware?
  • Is this the Node or Node 2?