Skipping tracks Tidal and local files

Hey @dylan,
yes thats what it sounds like is happening, when the remote devices are are connected to one of the satellites that aren’t connected to the core, then that is when the issues are occurring.

Yes, the settings in the Orbi are standard.

No the satellites aren’t wired to the main router, i have never tried to hardwire them together. (pre Orbi i had an ethernet cable running from the router to the office with a switch, and things hardwired)
I will have to go get 50’ of cat6 to try this.

Blusound Node :

  • It is hardwired into the router
  • have been listening via the blusound app, and things seem to work fine.
  • No, like i said i haven’t used the Node for months, i will update it. and let you know.
  • It is a Node 2



Hey @dylan,
So i updated the firmware tp the node2 and so far it seems to be working well. no more stuttering.
But i tried the Poly/mojo again, it it immediately started to skip tracks.
i was using it I’m my living room (the same room as the router)
i then changed the settings one the Poly/mojo to work with upnp in the same room.
i was using the glider app to access music from the same 1TB SSD connected to the Mac Pro that the Roon access’s as well. and did not have any issues whatsoever. that computer is hard wired into one of the satellites. so the communication there between the devices and router/satellite work well.

Hello @kirk_magrum,

Are you using the Airplay input on the Poly or the Roon Ready input?


Hey @john,
99% no, i accidentally didnt switch the Poly back to roon mode one night, and ended up listening for prob half hour in airplay mode.


Hello @kirk_magrum,

For troubleshooting purposes, can you report if you see any changes in the behavior you are seeing if you use the Airplay implementation on the Poly? This would provide an interesting data point to help us zero in on what could be causing this issue for you.


Hi @john,
So i have been trying the air play method out when i have a bit of time here and there, and while using roon to airplay music to the Poly it is still stuttering, it will stop playing for 5-9 seconds, then the song will continue from the point 5-9 seconds later.
i tried using the glider and AK connect app while playing Tidal and also the media that is on the SSD connected to the iMac pro that i use as the home music server, and there are no major issues there.


A post was split to a new topic: Problems streaming TIDAL content to Roon