Sleep mode win10 [Solved]

After last update Roon does not avoid win 10 sleep mode. Any suggestion? Not putting win 10 never sleep!

Quickly solved :slight_smile:
It was’nt a Roon issue.
I am testing HDMI flow from Roon to Oppo 105 DAC.
My win 10 Energy options sleeps screen after 5 minutes.
Screen sleeps and blocks digital flow through HDMI
Putting screen never sleep works.

1 Like

yes that is one of the main issues with PC/MAC based HT sources…I think the screensaver can also result in such weirdness happening.