Software not starting, after updating

Core Machine (Operating system/System info/Roon build number)

Intel Nuc i5, 4250u. 8gb ram. Ssd with windows 10. Using roon 64bit.

Music playing from synology Nas (around 2gb) and from tidal.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet cable to router (net gear). Ethernet cable from router to synology NAS.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB cable to mytek digital stereo 192dsd dac.

**Description Of Issue **
When opening the roon software on the nuc, it displays the text quotes of artists, but then the next screen is either (1) the roon icon loading or (2) the message that the software needs updating and that this could take longer than expected, which is followed by the roon icon loading. I’ve let the database “update” (i.e. Let the roon icon “fluctuate”) for hours or overnight multiple times but nothing changes. The next time I start the software the same thing occurs. This has been going on for weeks.
-Tried removing all firewalls without effect
-Tried removing the roon software (kept the library) and reinstalling again from. The software downloaded from the website, exactly the same message.

I cannot recall exactly when the issue started, but may have occurred after there was a message a couple of weeks ago about a software update for roon.

None of the software option buttons are available so I’m stuck in the screen every time.
Your help is much appreciated!

Best Em

Hi @Em_Leijten,

Since experiencing this issue have you tried rebooting the Core machine?

Assuming a reboot results in no change, would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.