[SOLVED] Album does not play

Good morning!

Core Machine (Operating system/System info/Roon build number)

Debian running in a VM on FreeNAS, Core Build 416

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

All cable connected, Router is a Fritzbox 7590

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Endpoint is a Raspberry Pi with a HifiBerry Digi+ Pro connected via Toslink to my Onkyo TX-NR686

Description Of Issue

Everything works flawless so far but only my highest resolution Album, JImmy Eats World‘s Bleed American won‘t give me one single note.
The Roon software plays the title, no skipping but there is no sound.
The Album is a 192khz/24 bit MQA bought from Onkyo Music.com

Can anyone give me pointers where to start fixing this issue?


Solution: Reduce the max sample rate to the suited max rate the reciever is able to put through.

First suspect is Toslink. Standard spec for Toslink is 96kHz. If your NR686 is specified to 192kHz on it’s Toslink input I’d try different cables. Even re-seating or cleaning the ends of the existing cable may help.
If nothing works you must tell Roon that max supported rate for the link is 96kHz in Device Setup ->image

Hi @quintz,

If you play this album to System Output of a remote device do you experience the same issue?

Thanks for the hint, this solved the issue.

And I thought, my reciever could handle 192kHz :sweat_smile:

I also tried it with coax cable, still the same.

Onkyo says the dac can handle up to 32/384, but I see no way of getting this format onto the unit. They talk about “NASes supporting the home network function”. I do not know what that is, probably some variant of UPnP as they also mention Windows Media Player. Other than that there is support for USB attached disks with music files. Support for 24/192 FLAC and WAV among others, even DSD at 2.8 and 5.6 MHz.
Very “fluffy” technical specifications and quite confusing…

I guess this kind of rates are supported when using their built in network streaming thingy…

To bad it doesn’t work with Toslink or Coax :frowning:

I skimmed through the manual of my AV Reciever and it’s true - Digital Audio Input is limited to:


Too bad but I have to live with it I guess…

Hmm. I wouldn’t be too stressed about it. Given that you are trying to play an MQA file, the best you can get is a 24/96 unfold anyway, as Roon would be doing the first unfold and you don’t have an MQA DAC to handle the secondary rendering.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.