Solved - Not a Roon issue after all ((Roon not playing Tidal or Library Tracks and and can't log into Roonlabs site without VPN))

Mac Mini 2018 i7 32gb Ram 1TB SSD running Core

Ethernet connection for Mac Mini and Lumin D2 Streamer
I have been having major issues trying to get Roon to work for the last 20 hours. I could open the app but no Tidal songs would play. I cannot even log into this site (I had to use a VPN to log in now).

Please help ! I’m wondering if my IP address has been blocked by Roon maybe?
The Tidal app is working intermittently. The Lumin app is also not working.

I was just able to play one of my locally stored library songs through Roon a couple of mins ago and now I cant …I just get the ‘Knightrider’ blue line going left to right and nothing happening.
I’ve disconnect my router and all connected devices for 15 mins and reconnected them and it didn’t work. I’ve been in touch woth my local ISP (I live in a small remote community in BC Canada) and they dont know what the issue is.
They told me to clear my DNS cache which I did but that didnt work.

Please help !!

Sounds like a firewall issue. You running it all on Windows ? Did it recently update. Windows often seems to reset firewall on updates. Ensure that Roon is added as an exception in your firewall. Roon.exe and RAATServer need to be added.

Edit. Sorry just reread your on a Mac. Still check the firewall.

Thanks but I’m running IOS…my Core is on a Mac Mini

Just reread and saw that. If lumin app is not working either then something’s gone off in your network gear possibly. What’s your setup ?

Its off, just checked…quite separately I notice my standalone internet radio is also not connecting

Set up is described in my original post…thanks

Then this is a network issue. If it’s an ISP router then they will need to sort it out.

Its my own router…I’m asking my local (community) ISP too now. Thanks again

Did you change anything on the router? Did your ISP push out an update? If it’s possible to login to it can you see if you can manually set DNS servers . Perhaps you ISPs ones are down. Try entering in Google’s or cloudfare dns and see if it helps. 8.8.8.8 and 8.8.4.4 for Google 1.1.1.1 and 1.0.0.1 for cloudflare. If that doesn’t help try a factory reset but make note of any settings to connect to your ISP.

Thanks again. That’s a bit beyond me technically. I’ll try and get some local help’.

@Simon_Arnold3 Just wanted to let you know that my local ISP fixed it pretty quick. It was nothing to do with Roon at all in the end. They are using some internet traffic caching system (for our local small community) that they tweaked and it was fixed immediately.

Thanks again for your support.

2 Likes

Jolly good, enjoy the music again.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.