(SOLVED) RoPieee Problems

#1

Hi Folks,

I recently bought myself a HifiBerry Digi+ Pro Board for My Raspberry Pi 3 Modell B.
I wanted to install RoPiee on it but it won’t finish the installation…

At first it takes a while but now I left it running overnight and still, after 6 hours a fast flashing green LED (7 times and then nothing for a few seconds)

I even tried two different SD cards but 16 GB and 64 GB, but this didn’t hel either…

Can anyone guide me where I’ve been lost?

Cheers Quirin

SOLUTION:

Used the wrong Raspberry Pi - not supported Modell

(Nathan Wilkes) #2

Hello Quirin,

It sounds like the install process isn’t finishing, assuming there isn’t anything wrong with your Pi. I’d consider validating the network connectivity first (make sure Ethernet cable and port work). The second thing to try is to install DietPi just to test the HW. Alternatively, you could try to watch the progress using a HDMI display — I don’t think it is disabled until everything is installed (but I could be wrong on this).

Nathan

(Mr Fix It ) #3

You must have a network connection working…or it will never complete.

#4

Thanks for the quick reply!
My Ethernet connection is normally working…the weird thing is, the Ethernetport LEDs do not flash.
In the evening I flashed the sd card again, plugged in my ethernetcable plugged into my
Main pc and let it run overnight.
And even that didn’t work…

(Mr Fix It ) #5

maybe a faulty pi

#6

Hmm maybe…
I try it today again and if it won’t work I’ll geht myself a new pie fingerscrossed

#7

Maybe I found the solution, I installed DietPi with an HDMI Monitor and I got an undervoltage error.
I now ordered the Raspberry Pi PSU, when I recieve it tomorrow, I’ll report if this was the solution!

#8

Quick update, the PSU didn’t do the trick, I ordered myself a new Pi, lets test this tomorrow…

#9

Good Morning everyone!

I got myself a new Pi 3 Model B+ and now everything works like a charm!

Note to myself: Take a closer look at the Pi first before installing, I grabbed my oldest one, a Pi Model B V1.2 from 2014…/facepalm

3 Likes
(Mr Fix It ) #10

Better indicate solution then. I moved the thread for you.