Some Qobuz songs skip

I’m having serious weirdness with Roon/Qobuz. Certain albums from Qobuz will not play on specific endpoints. iPad endpoint is fine - all plays without a hitch. On MacBook Pro, total drama. Only certain song on albums will play, rest are skipped. On occasion restarting Roon then allows playback (of certain albums not others). This only seems to be occurring (for me) on my MacBook Pro as an endpoint - iPhone and iPad functioning as normal…

I’ve reinstalled Roon on my MacBook Pro and this appears to have resolved the issue. Strangely enough, the package that I downloaded from Roon website was an older package than the one I had installed (both build 505). I had to double check when I was warned by OSX, but proceeded anyway…something weird happened in the interwebs I think…

Spoke to soon, Roon still skipping tracks. On the album I’m selecting I can play all tracks no problem on my iPad / iPhone. Skips half the tracks on my MBP…

Hello @Sean_Bovaird,

Are you playing to the same zone when you attempt playback on your iPad vs the MacBook Pro?

Can you describe the behavior you are seeing on the Mac? When you attempt to play one of the troublesome tracks, does it show an error in Roon or does it simply start playing a different track further down the album?

-John

Playing to same zone. Now I’ve just tried on my iPad and its now replicating same behaviour. If I try to play the song, it just skips to a track further down, no warning or error in Roon. Its not every album, as some play just fine - others it will only play specific tracks. In Qobuz app all stream absolutely fine so there’s a monkey in the works somewhere…

They show as ‘skipped’ tracks in the Roon queue - but its Roon doing the skipping, not me :slight_smile:

Hello @Sean_Bovaird,

We have a few reports of similar behavior with other Roon/Qobuz users and we are actively investigating.

In one case, a user was able to get the unplayable tracks to work by clicking the “Play From Here” button on the first track of the album, and then using the “Skip Track” button to move through the queue’d album.

I can’t guarantee that will work, but it’s worth a shot.

-John

@john no worries - it only happens sporadically and seemingly with only certain albums from Qobuz. Just wanted to raise it so that you guys are aware. I’m sure a fix willmbe made in due course. Thanks for responding so quickly :+1:

Similar issue here. Please solve it soon:sleepy:

I have the same issue, this weekend I try qobuz for 1 month for free but qobuz don’t work.
I also install the qobuz app on my phone and there it plays normal.
The roon app says check your qobuz - account!!
I check this many times :wink:
With Tidal I have no problem…

nuc8i7beh (roon rock)
Allo usbridge signature
Allo digione signature
Ropieee
DCS purcell upsampler
DCS delius dac

Regards,
Rudy

Edit: problem solved, I must do first a payment to qobuz. I already did via ideaal but I look at my bank account and they send it back. Later I did again a money transfer via PayPal and now everything is OK

I have some Qobuz tracks in my playlists that appear as “unavailable” however when I click on the album name it finds the Qobuz album version right away. The same song won’t play there either but I found out that if I hit “Play now” for the entire album first, then the track plays and “unavailable” disappears from my playlist. So I thought it was just something funny with my playlists but I’ve just had a weird thing happen with the Qobuz version of the album “Magical Mystery Tour”: I tried to play “Strawberry Fields”, the 8th track on the album, but it kept skipping to the next track “Penny Lane”, no error message. Finally I hit the “Play now” album button and then I hit “Strawberry Fields” again and it played perfectly. Strange. I have none of these problems with Tidal. Unfortunately I canceled my Tidal subscription last week; Qobuz had lowered their price to $14.99/month. Now I’m having second thoughts.

Blockquote I have some Qobuz tracks in my playlists that appear as “unavailable” however when I click on the album name it finds the Qobuz album version right away. The same song won’t play there either but I found out that if I hit “Play now” for the entire album first, then the track plays and “unavailable” disappears from my playlist. So I thought it was just something funny with my playlists but I’ve just had a weird thing happen with the Qobuz version of the album “Magical Mystery Tour”: I tried to play “Strawberry Fields”, the 8th track on the album, but it kept skipping to the next track “Penny Lane”, no error message. Finally I hit the “Play now” album button and then I hit “Strawberry Fields” again and it played perfectly. Strange. I have none of these problems with Tidal. Unfortunately I canceled my Tidal subscription last week; Qobuz had lowered their price to $14.99/month. Now I’m having second thoughts.

+1. Roon - this is a real thing that’s happening. FYI. And please try to find a fix. To @Dan_Bishop, thank you so much for not only posting this but including this work-around/temporary solution. This works!

Roon - For me at least, here’s what I think is happening (as best as I can tell):

  • I build playlists in Qobuz many months ago.
  • I make “local copies” of those playlists within Roon, because I can’t edit Qobuz playlists within Roon, and because I like to replace some of the qobuz songs with versions from my local library (for play counts and wave forms and meta-data and all that Roon goodness)
  • months pass
  • Some of the songs in the playlists that are in Qobuz’s library become “unavailable”. In the playlist they’ll say “unavailable” in red text above the track. If I go over to the “qobuz album” they won’t say “unavailable” but they’ll have this odd grey “checkmark” next to them, and if I try to click directly on them they won’t play; roon will just skip them and go to the next track in the album. As long as that next track wasn’t also included in the playlist, not listed as “unavailable” on the playlist, and doesn’t have that grey check, it’ll start to play.
  • If I go over to Qobuz and try to play it without roon, it plays.
  • If I do what Dan described above and hit “play all” on the album within Roon, the songs play, the “unavailable” disappears, and everything goes back to working…

It is a bit of a hastle to have to keep tabs on this, though, and “play all” on albums just to get your playlists to start working as they should…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.