Somehow my path started converting to 48khz rather than the 44.1 tracks were recorded in

Roon Core Machine

Intel NUC

Network Details

Hardwired no switches or routers

Audio Devices

PC through USB connected Spark amp

Library Size

1102 albums

Description of Issue

Some time over the last few days my audio path is now converting to 48 bit. It seems to cooincide with rebuilding my entrypoint/gateway/extension manager which is a rpi 4 with a hfb dac + adc. It runs at 48khz and shows as lossless in the path. all music streaming from my core is getting converted as shown in the image. It says it is configured this way in the DSP but that is all disabled.

Hello @Todd_Haugen,

Roon will automatically convert audio when it detects that a device will not support the original sample rate to ensure that playback always works.

It’s likely that the WASAPI driver is reporting support for only 48kHz when probed by Roon.


1 Like

Hmm, so seems like there is an issue here. This is through my PC and it seems to be all audio out options on my PC which does not make sense. Latest Win10 HP zbook studio with B&O sound. This was working previously and recently stopped but does not seem to have any connection with rebuilding my entrypoint…

Hello @Todd_Haugen,

Try using the “Work around drivers that misreport device capabilities” option in the Device Setup > Advanced screen.

For more info see:


That is not an option for me: