Sometimes tracks are skipped on Node 2

Same here. Since build 778, an unacceptable high number of tracks is skipped (half track) or playback just stops; but sometimes playback keeps on going uninterrupted for hours…
Setup: Mac mini core, Bluesound Node 2 endpoint
Network: ethernet (broad band) > core, core to endpoint: wifi
Streaming service: Tidal

1 Like

Hello @Francois_De_Heel ,

Does the same issue occur if you try to connect your endpoint via Ethernet instead?

Are local files also impacted or just TIDAL content?

Hi @noris! Thanks for following up. I did an extensive test with an ethernet connection to another endpoint (windows 10 pc). It made no difference. So it is neither related to wifi nor to the Bluesound Node. What did help was rebooting the core. It seems that after a couple of days of playing music, the skipping gets worse. When I reboot, the problem is mostly solved for the next couple of days.
I did not do a test with local files on the HD connected to my core.

Hi @Francois_De_Heel ,

When the skipping occurs, does it only impact the Node 2?
Or does it impact other zones like System Output?

Please verify this as well, it would be a good data point to have, thanks!

Hi @noris! It impacts not only the Node 2. I did a test with System Output. No difference. I also noticed that when I am editing my library (e.g. adding albums) while listening to music, Roon starts skipping tracks much more.

The test with local files on the HD connected to my core is a bit difficult to perform since I hardly have any ripped CDs and it can take hours before Roon starts skipping tracks.

@noris Here is a good example of what happens. Music has been playing for hours and all of a sudden Roon starts skipping tracks (or stopping altogether).

(1) As I explained before, this does NOT only happen with Node 2. The same issue occurs when playing to systems output.
(2) As I also mentioned, it is NOT related to wifi. It also happens when the endpoint is connected by ethernet.
(3) In this case, I was not working on my library at all.
(4) In this case, I did a reboot of my core less than 24 hours ago.

I hope that this gets solved soon. “The ultimate music player for music fanatics” should at the very least be reliable as far as simply playing music is concerned, shouldn’t it?

I’ve got the same problem: Roon can run for hours and suddenly the replay breaks. The chance to get the failor seems to depend on music resolution and the number of endpoints runnig in a group (up to four). But it’s probably not a network issue, it occours seldom but happens that running just one endpoint over LAN cable also breaks.

Roon 1.8 Rock on NUC 10i7, all endpoints are HiFiberrys.

1 Like

I have noticed this behaviour a few times on my apple macbook pro as endpoint.
This was with a previous release of Roon.
Will keep an eye on it when i am at work again, maybe it is reproducable.

My Node 2i plays flawless with Roon Radio for a few days now.

Same situation here. Been running smooth and great fo months - prob started about a month ago, and getting worse. Now critical - radio seems to play fine

1 Like

This started happening for me with the latest release (only streaming from Tidal). Seems better the last few days, so fingers crossed.

This is skipping some songs in Roon Radio now, not a problem for me because Roon Radio but still.

I am not using a Node 2 but I am experiencing skipping to the next track before song completion on two different Windows endpoints. I am currently using local media only, no streaming. It’s happened at least 3 times in the past few days including just 7 minutes ago.

Notice the “Played 95%”, Roon did this on its own with no interaction from me playing a local file to the Core (HDD).

1 Like

Conversation continued here: