Song doesn't show up in Roon

iMAC 2020 - Big Sur 11.1

I added a song into apple music on my iMac like I normally do but this time the song doesn’t show up in Roon. I checked under settings - library - skipped but the file isn’t in there either.

The file is a Flac which I converted into apples lossless and is around 800 MB (continuous Dj mix). I can see the file inside my apple music folder but Roon is not picking it up. It works well inside Apple Music.

Any idea what is going on?

Thanks a lot

Hi @Jan_Reinmueller,

First, I’d like to point out some documentation we have that may be helpful here. In our KB we have an article about Skipped Files and an article about why some files might be missing from Roon .

If you go to Settings > Library > Skipped Files do you see any of your missing files there?

I’d like to recommend looking at a couple of specific examples of tracks that did not get imported into Roon. If it looks like they should be importing, let me know! Screenshots of these files in their storage location would be helpful for discovering what may be happening.

@support I run in Apple Music, Convert → change to Apple Lossless and that worked. She filed showed up right after. Still a bit strange but so be.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.