Sonic Transporter - No library or Auralic Aries [resolved by SGC support]


(Chris Rent) #1

Hi guys. Build 194 Still can’t load the folder (Samsung SSD) now connected to the Auralic. I can point the storage to the USB folder located on the Auralic, but it will not load. And the core located on the transporter cannot find the Aries streamer


SonicTransporter Storage Issues [solved]
(Chris Rent) #2


(Mike) #3

Hey @Chris_Rent – can you zip up the logs folder from the Sonic Transporter?

If you can upload the logs to Dropbox (or similar) and post a link that would be great, but let me know if you don’t have somewhere to upload them.

Thanks and sorry for the trouble here!


(Danny Dulai) #4

@agillis – could we get your assistance here?


(Chris Rent) #5

absolutely here you go

https://drive.google.com/open?id=0B2OK9lVar6KkRl9LbDVLUDZ3M2c

These were the logs from earlier today. Do you need logs from build 194?


(Chris Rent) #6

Also, additional things I’ve tried and noticed.

  • Loaded core on my desktop PC also, and can switch back and forth
  • It found and loaded the folder connected to the Aries (on the Samsung SSD)
  • It can find the Aries via Airplay, but not the wired LAN connection


(Chris Rent) #7

Really appreciate all the help. I know you guys are working hard. I love Roon. Wouldn’t use anything else.


(Andrew Gillis) #8

So this is working?


(Chris Rent) #10

No. Transporter does not see the Aries. It can find the drive attached to the Aries, but it does not load the files.


(Andrew Gillis) #11

Can you explain what you are trying to do? You have a USB drive attached to that Aries but you want this to work in Roon?

For it to work in Roon the drive would need to be attached to the sonicTransporter where Roon Server is running.

Then you would need to enable RoonReady mode on the Aries so it can connect to the Roon Server running on the sonicTransporter.


(Chris Rent) #12

No, the Aries has always been able to host the hard drive as well. Worked just fine with 1.2. But also the Transporter can no longer see the Aries as the streamer.

Roon is switched ON in the Aries app


(Chris Rent) #13

As you will see here.Settings/Storage sees several folder locations I have tried to add, but will not actually scan them or make them visible by the player.


(Danny Dulai) split this topic #14

A post was merged into an existing topic: DEAD in the Water. Cannot connect to library or streamer (Fix Coming)


(Chris Rent) #15

So I moved the Samsung SSD back to the Transporter and rebooted everything. Nada.
– The transporter does not see the SSD at all and does not see the Aries on the network either.
–Lightning DS app sees the Aries just fine.
– I toggled the Roon button in the DS app back and forth…nothing.

I am completely DOA …


(Mike) #16

Hey @Chris_Rent – we’re preparing a build that may address some of these problems, but I’m also going to check in with @agillis, as I’d like to hear his take on what might be happening here.

Please let us know how you do with the next build, and we’ll make sure we get this resolved for you.

Thanks for your patience!


(Chris Rent) #17

Great, thanks Mike


(Chris Rent) #18

Hey guys,

My Transporter is still dead in the water.

– Moved SSD from Auralic back to Transporter
– REbooted everything
– Nothing. Transporter does not see the SSD at all. And does not see the Auralic on the network

I am completely down.


(Chris Rent) #19

@support

I am attaching log files for the new Roon core build 194

https://drive.google.com/open?id=0B2OK9lVar6KkSE5sTnl6RUZrelE


(Eric Stewart) #20

@Chris_Rent ----- Thank you for the follow up and the new set of logs. When you took the update to 194 did your storage devices listed in Settings appear with drivenotready or directorynotready underneath them?

-Eric


(Chris Rent) #21

Well, when I updated I believe the drive was still connected to the Auralic. So when I moved it to the Transporter today it does not see it at all.

just fyi Roon 1.2 was able to see the SSD when connected to the Auralic or connected to the Transporter.