Sonicorbiter SE recognized by Roon as Airplay endpoint but not RoonReady App [Resolved]

If I run the Sonicorbiter SE Airplay app, Roon autodiscovers it and everything works fine. However, if I run the RoonReady App, Roon doesn’t see it at all. I’m using the optical out to an Proceed AV Preamp in both cases. Will try running it into a USB DAC next. I’m running Roon software in trial mode if that makes a difference.

Any ideas?

Version: 2.1
Model: Sonicorbiter SE

Can you update the unit…wait the link to appear at the bottom of the GUI saying, “Bak to main menu.” Then reboot the unit and try things again.

No joy! Updated the unit. Log below. Rebooted per the instruction. Came up in RoonReady App-mode. Started Roon. Roon couldn’t see it. Switched to Airplay App. Roon could see it and play through it.

04/24/2016 15:55:17 - Updating OS packages…
Last metadata expiration check performed 0:00:04 ago on Sun Apr 24 15:55:15 2016.
Dependencies resolved.

Package Arch Version Repository Size

RoonReady armv7hl 1.0.18-1.fc22 sonicorbiter 503 k
sonicorbiter-product-sonicorbiterSE noarch 1.0-11.fc22 sonicorbiter 128 k

Transaction Summary

Upgrade 2 Packages

Total download size: 631 k
Downloading Packages:

Total 326 kB/s | 631 kB 00:01
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
Upgrading : sonicorbiter-product-sonicorbiterSE-1.0-11.fc22.noarch 1/4
Upgrading : RoonReady-1.0.18-1.fc22.armv7hl 2/4
Cleanup : sonicorbiter-product-sonicorbiterSE-1.0-10.fc22.noarch 3/4
Cleanup : RoonReady-1.0.17-1.fc22.armv7hl 4/4
Verifying : RoonReady-1.0.18-1.fc22.armv7hl 1/4
Verifying : sonicorbiter-product-sonicorbiterSE-1.0-11.fc22.noarch 2/4
Verifying : RoonReady-1.0.17-1.fc22.armv7hl 3/4
Verifying : sonicorbiter-product-sonicorbiterSE-1.0-10.fc22.noarch 4/4

RoonReady.armv7hl 1.0.18-1.fc22
sonicorbiter-product-sonicorbiterSE.noarch 1.0-11.fc22

04/24/2016 15:55:27 - Upgrade complete. Please reboot

By the way, when I activate the RoonReady App and then try to run the RoonReady Diagnostics, I end up with the error 500 “Service not available”. When I click “restart RoonReady”, I get the affirmative “RoonReady restarted”.

Did you go into Settings/RoonReady from the GUI and enable the unit for SPDIF output?

That did the trick! I had gone in there, but hadn’t pushed “save changes” since it seemed to have already selected the spdif output selected as the output as this was the option already visible in the drop down menu.

Thanks for help.