SonicTransporter i9 Question

Hi all,

This is my first time posting here, so please bear with me. I am having a similar problem when trying to configure Roon Core OS on a new Sonictransporter i9 from my iPad remote. Here is my setup.

Core = Sonictransporter i9 optical running Roon Core version 1.8

Roon Endpoint = Sonore opticalRendu (connected directly via optical to the core). Sonicorbiter Version 2.8 with the Roon Ready App. This is connected via USB to a Hegel H390 integrated amplifier.

Remote = Apple iPad Pro 10.5 inch with software version 14.6. Settings are configured to allow Roon Remote app to access LAN.

Router = Arris (not sure what model, maybe SURFboard SBG6900-AC?) that connects via WiFi to the iPad and via ethernet to the Sonictransporter Roon Core. I also have an Uptone Etherregen between the router and core. Note: I have tried taking the Etherregen out of the chain to see if that was the issue and it didn’t fix the problem.

It looks like I can see the Sonictransporter through the Roon Remote as well as the opticalRendu and Hegel amp. Importantly, I can actually successfully play Tidal songs through this chain; however, when I try to configure the Roon Core OS through the remote, it just spins and gets stuck on “Searching for Roon OS Core…”

I have tried rebooting almost everything and even removing and reinstalling the Roon Remote App, but nothing has worked. Any help would be appreciated as it seems I am stuck.

Hi @Dennis_Eastburn ,

Welcome to the forum!

This option is only applicable for devices running RoonOS, specifically ROCK and Nucleus. To configure the SonicTransporter settings, you will need to use the SonicTransporter Web Interface:

Accessing the sonicTransporter’s administration and configuration page
From any web browser on your home network enter the URL to locate the sonicTransporter’s GUI.

Click manage next to the sonicTransporter you want to configure.

You should now see the sonicTransporter’s configuration and administration web page.

Hope this helps!

Thank you for the reply. Okay, looks like I was very confused about this. Just so I am certain about this, you are saying that Roon Server version 1.8 is not the same as Roon Core OS? This means I can’t upsample files with my current configuration?

Yes you can, without any problems.

Yes you do this via Roons remote on a pc or tablet for your specific Zone in DSP settings. Configure Roon OS has nothing to do with any of Roons settings on PC Mac, Linux, Sonic Orbiter , Innuos etc. That setting is specific to devices that are running Roons own operating system such which is a Linux based operating system designed to run Roon and Roon only. The Nucleus comes with it and if your build your own it runs on a NuC called ROCK. That link just loads up the user interface to Roon OS to configure network settings stop the server and reboot it that’s all as it has no other GUI. If you don’t have a RoonOS device it does nothing. Much like the Sonicorbiter has its own web GUI for configuration of the apps installed and network settings. All settings for Roon itself are all done in the remote apps that connect to your Roon core.

I suggest you read up on setting up Roon from here

Thanks so much for the information and link. I am not sure where I got it in my head that the DSP Engine was accessed through the Configure button. Clearly I need to do some more reading up on Roon. I have now managed to get the DSP Engine upsampling my Tidal streaming to DSD 256 and things are sounding good.

Thanks again to all for helping out a beginner.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.