Sonore Signature Rendu SE momentarily disappearing from Roon

I previously had a problem getting my Signature Rendu SE updated to 2.6 but now that is solved – thanks for the help all!

Now I’m getting it running with a new Chord Dave DAC and I’m experiencing a new problem. The problem is periodically (happens regularly – multiple times an hour) the music stops playing but the rest of the song is quickly scrolled by in the bar on the bottom of the roon UI but then the Sig Rendu SE / Dave zone disappears from roon completely. 10 seconds or so later, the zone comes back up but with the next song in the queue up for play (but paused). Obviously kind of annoying.

My setup is a Nucleus+ with all music on an internal SSD. The Sig Rendu SE and the Nucleus+ are on a wired network and connected to 2 different switches – Netgear XS708T (for the Nucleus+) and an ASUS XG-U2008 (for the Sonore). These 2 switches allow a 10G connection between them while the rest of the ports are 1G. The Chord Dave is connected to the Sig Rendu via USB.

Only DSP I’m running is power of 2 upsample to the Chord Dave’s maximum of 768K. I’ve tried rebooting everything and restarting roon on the sonore. Also lowered the upsampling to 384K and tried it without any DSP at all with no change in symptoms.

Help appreciated. Adding @Jesus_Rodriguez and @support


Do you see the DAC listed in DAC Diagnostics when Roon does not see the unit?

Don’t know. Only have about 8-10 seconds where the zone disappears before it returns. Can try to catch it but will be very hard to get the timing right…

BTW I’m not having any similar issues at all with a Ultra Rendu / Chord Hugo combination in another zone in my house which is also doing power of 2 upsampling to the max…

If I have to I could swap the ultra in for the sig se and see what happens with dave on that box…

You can try that.

I can try that tomorrow. Have to pull racks out to get to the boxes so not simple…

I’m not a big fan of complex networks. Have you tried putting the sever and the Rendu on the same switch. I would try them both on the unmanaged switch.

If Roon sees the unit and is scrolling quickly via content that means to me the content is not available.

Anyway, I have not seen a unit drop a DAC and bring it back up as you describe. They connect and stay connected or worse case do not connect and thus Roon will not display the Rendu in the Audio list.

Well, I have a big house and about 150 ip devices on the network so there is no simple possible. I have 10G or 1G hardwired to all rooms and enterprise class wifi throughout. Have no problem moving pretty massive amounts of data around and the network is rock solid with just under 300mbs download performance from the internet from either wired or wireless.

And the ultra rendu / chord hugo combo connects via 3 switches and wire runs from upstairs on one side of the house to downstairs on the other where the nucleus+ is and this setup has no issues.

The sig rendu se wire runs 20 feet between the 2 switches that are in 2 different racks in my theater area where the sig rendu se and nucleus sits (one in each rack) – so this setup is simpler yet…

Having said that tomorrow I’ll try dave on the ultra rendu and move the hugo to the sig rendu se and see what happens. Can also try connecting the sig rendu se and the nucleus plus to the same switch… stay tuned.

Hello @Craig_Palmer,

Thanks for the help @Jesus_Rodriguez! I’ll be checking in tomorrow to see how the test went and to see if there’s anything I can add to the discussion.


I was able to swap the dave and hugo in my zones last night and the ultra rendu / dave combination worked flawlessly and ran overnight without issues. The signature rendu se / hugo failed in the same fashion as signature rendu se / dave combination. I was able to get it to fail a number of other times this morning as it fails multiple times an hour. @Jesus_Rodriguez – to one of your earlier questions – i did happen to time it right to try to run DAC diagnostics in the 8-10 second window where the zone disappears but during this time I cannot get to the signature rendu se from the web interface – it isn’t accessible.

So from my perspective, it seems to rule the dave and the nucleus+ out as the potential problem(s). It also rules out, IMHO, one of the two switches in question – the managed switch (Netgear XS708T) – as this is connected to the nucleus+ which worked fine in combo with the ultra rendu / dave (passing through two more switches on the way there).

The areas to focus on then are the signature rendu SE and 2nd unmanaged network switch (ASUS XG-U2008) that it is attached to and the wiring back to the XS708T. I will connect the dave back up to the signature rendu SE and connect this box directly to the same switch the nucleus is on and see what happens there.

Stay tuned.

Let me know if i’m missing anything.

Good stuff…keep us posted.

Well. Looks like the problem was caused by a single flakey port on a switch (asus SG-u2008) the sig rendu se was attached to. Everything seems to be working fine when connected to the same switch as the nucleaus+ (Netgear xs708t) or when connected to a different port on the asus switch. The latter was the original config where I first had the issue. Tested for a few hours each with no issue.

Will be getting a new switch to replace the asus on Sunday but will probably hook up the sonore permanently to the netgear so its on the same switch as my nucleus+. This is the switch I also have all my other house zones powered by and ci580s running off of so its probably the best.

I’ll send one final update after everything is setup and I let it run fir a day to make sure,…

Thanks for the help all!

1 Like

Nice catch! We have seen a bad patch cable and bad switch port, but these are rare.