SOtM sms 200 clicks

Hi, i have Roon running on a Mac mini 2013, Intel code 7, 2,3 GHz, 16 gb, OS X El Capitan 10.11.6, a Silent angel Bonn n8 netwerk switch, cat7 audioquest forest ethernet, connected to a Sotm Sms200 and then a metrum onyx NOS dac connected with a supra usb.

I experience ticks&clicks each 20/30 sec and after approximately one hour i have to reboot the sotm because it drops out (Qobuz & local files)

Settings Roon

Settings SOtM sms

Does anyone know the right settings?

Thnx for your support

Hello @Misja_Hardonk,

Your settings look correct.

This issue is likely caused by an incompatibility between the M2Tech and the SOtM sMS-200.

I recommend reaching out to either SOtM or M2Tech for further support as they would be best positioned to assist with this issue.

You can further troubleshoot this issue with the following tests:

A) Play to the System Output zone on your Mac mini. If this works without issue, it means that the Roon software is not adding any distortion the audio.

B) Connect the Metrum Onyx directly to the sMS-200.

C) Try either device connected to your Mac. We have seen reports of the M2Tech having issues with macOS, so we cannot guarantee this will work. We do not have the M2Tech in-house as a Roon Tested device.


Thnx for your quick repley John. I will give it a try.


I’ve got a Nucleus feeding an SMS200 - but I only see the SMS200 logo where your Roon screen shows the Kamer (by the volume)

Do you have to select the ‘Audio device config’ in Eunhasu?

Are you using the M2tech Hiface Two UAC2 for USB to SPDIF conversion? Above it says you are running USB to connect the SMS-200 and the Onyx Dac, but your screen shot shows the SMS-200 being connected to the M2Tech device. I just want to make sure I understand your set up. Regardless, try lowering your buffer duration to 0.5 seconds, or anything less than 1 second as recommended. Next, I would try matching the Resync delay settings in Roon and on the SMS-200 config page. The Roon knowledge base actually mentions that the Resync delay is made specifically for when someone gets pops and clicks. Set that to 1 second (1000 milliseconds in Roon) and then save the settings on the SOTM page and try that. You can then try increasing the Resync delay if there is still popping.

Thx for your help.
The m2tech is the on-board usb card in the metrum onyx dac. I followed your advise and sync the resync time in Roon and the SOtM. It’s a bit better, but still some pops.

Hi Andrew,

The flow is:
Roon core (Mac) => SOtM sms => m2tech usb board (in-board) metrum onyx NOS dac.

The system dac info in the SOtM shows the M2tech as asynchrone. (It’s a bit strange it shows the m2tech and not metrum onyx), but i don’t thinner That’s the problem because it shows asynchrone.image|231x500

I checked my Eunhasu earlier - I didn’t realise but in the Roon settings I also have my amp (Lyngdorf in my case) selected, so it seems to be the same as your setting

My flow is:

Nucleus => [Cat6] => SOtM switch => [Cat6] => SOtM SMS200un => [USB]=> SOtM USB Ultra => [USB] => Lyngdorf 2170

In my case, the Lyngdorf is a ‘power DAC’ (their term) i.e. the DAC is the amp and the USB is a bolt in module (sounds similar to your Metrum)

As you can see - I only have the SMS 200 showing in the signal path (and next to the volume)

I hope that gives you some help :grinning:

What setting do you have in your eunhasu?
I followed the advise from animalondrums (thanks!) and now it’s not perfect but much much better than before. (see image for my eunhasu setting)

I’ve never touched the settings (I don’t think!)
When I bought the SMS200 it was for my KEF LS50W - but it was so good I tried it in my main system - and it stayed :sunglasses:

1 Like

I changed the resync delay to 0,50. I think now it is working fine. Going to listen for Some hours this week to see if it keeps working. Thnx for now! Grtz

1 Like

I am glad you got everything working. Hopefully it stays trouble free!

I spend some hours listening music this weekend. It’s a lot better, but unfortunately still not free of ticks. If i decrease buffersetting from 0,5 to 0,3 sec and lower, the clicks appear more frequent.


I checked de settings of the the onyx.
See input latency, 688 samples 15,6 ms, in the screenshot. What buffersetting could be fitted best with this latency?

Thnx for your help

I do not think the two are related as your buffer is already way above the latency times in the screenshot. Those settings are for the ASIO driver, which says it is not being used. Is this screen shot from you Mac mini that is used as your core? Macs rarely need drivers for DACs and from what I found on M2Tech’s website, they don’t even have drivers for El Captain and higher operating systems. Metrum acoustic’s website only lists Windows drivers for the Onyx dac using the HiFace2 dac. So where are you looking at those settings? Also, is there a reason you have not upgraded your Mac past El Captain? The issue may be due to out of date software. Have you reached out to Metrum Acoustics or SOTM?

The screen with the input latency is a control panel for the M2tech usb board. (not the Mac rooncore) There isn’t al lot to control by the way :-). I also think there is some incompetability in the chain Mac=>Roon=>SOtM sms 200 => M2tech OEM board.

I had contact with:

  • SOtM and they say the setting should be DOP for now. They will update the kernel so it wil recognise the M2tech/Onyx as native player

  • M2Tech says the USB board is a OEM board and just showing as a M2techHighfaseTWO. There are no driverupdates available.

  • Metrum Accoustics is not responding, so thats a bit disapointing.

  • Mac mini 2013, Intel code 7, 2,3 GHz, 16 gb, OS X El Capitan 10.11.6 : I checked applestore, but there are no updates shown

The SOtM SMS 200:is running on Linux, that may also be a an issue to connect with de M2 Tech. The SMS 200 has only USB output

First i am going to do some testing with some other gear i have.

  1. Run the Sotm on DLM/Qobuz direct instead of Roon=> M2Tech USB OEM => ONYX
  2. Replace the Sotm by HIFIBERRY rasberry PI with and without Roon

Other options are bypassing the M2Tech with a USB COAX/AES EBU convertor, but it means another step in the chain, or replace the Sotm with another streamer with COAX/AES UBU outputs. Replacing gear if necessary is ok, but just need to know witch part…


Hello @Misja_Hardonk,

There is an updated firmware available for the M2tech Two, I would reach out to their support team to make sure that you are running the latest firmware:


Thnx for informing me John.

Metrum has replaced the usb board and now the onyx is playing perfect! Thnx all for your help and thanks to metrum acoustics for the excellent service.

Grtz, Misja

1 Like