SOtM sMS-200 not available

I use Roon core on a PC under Windows 10pro. Works fine with my Devialet via Air. The Devialet was shown in settings/audio at once. Now I have installed a SOtM sMS-200 for my office room on the same LAN. But I can not see the SoMT in the settings/audio after starting the roon ready on the SOtM. On the other side I can operate the SOtM via Foobar/UpNP from the same computer were the core is installed. Any idea?

Do you have a DAC connected to the SMS-200 and is it powered on? (RoonReady bridges like the SMS-200 or MicroRendu will only show in Roon when Roon is able to see the actual endpoint).

Thanks for your comment.
Yes, the DAC (PrismSound) is on and connected to the SMS-200. And the same combinaton works with foobar.

Sometime the DAC gets lost to the sMS-200 when changing endpoint type. Reboot thr sMS and DAC and confirm it’s listed in the DAC information section on the sMS-200.

Thanks! My DAC is listed in DAC information section. Unfortunately even after reboot the SOtM can not been seen in the Roon core.

You said they’re on the same LAN, but this really sounds like a subnet problem. Does SOtM show in your router interface? Can you get to the SOtM interface from a browser on the machine where core is running?

Yes I can see the SOtM in my router interface. Its name is UpMPD / sMS-200-USB. Maybe this is the problem. Because it says UPMPD even after starting the roon-ready service? But how can I change? I already rebooted rooter and SOtM.

Aha, it sounds like you have not enabled the Roon interface in the SOtM. Double check. Unfortunately, my router software is not as detailed as yours so I don’t know what my SOtM reads as in info.

You understand you have to enable Roon interface in SOtM software, right? It sounds like you didn’t do that and it works for Foobar because Foobar uses the SOtM default interface.

Maybe you are right. But how can I change? Normally it should work when I start the Roon interface, so I did. And the settings show that roon-ready is active! Any idea?

OK, you can see SMS-200 from a browser on your Roon core machine and the SMS-200 interface has Roon enabled and your DAC shows in SMS-200 setup screen.

If you connect the SMS-200 directly to your core machine’s ethernet, can Roon find it?

From my SMS-200 interface -
Roon Ready version: 1.1.19

Yes I can see the sms-200 in the windows explorer of the Roon core PC. As computer and as Multimedia both in network. And if I type http://eunhasu/index.php in firfox the configuration side opens. The SMS-200 is connected to the same switch as the roon core. But still I can not see the SOtM in Audio settings.

I guess you mean in the ‘Network’ branch of ‘File Explorer’?

Hmmm, let’s try to eliminate your network from the equation. Never tried it, but you should be able to connect SMS-200 directly to ethernet port on core machine. Don’t worry about losing the rest of your network, you don’t need it for this test, assuming you have full Roon on core machine and not just server…

With a direct connection, can Roon see SMS-200?

Another thing, UPMPD/SMS-200-USB sounds like the MPD & DLNA interface is active and not the Roon interface. Can one have both active? Dunno. If so, maybe the MPD & DLNA interface on SMS-200 is hiding the Roon interface. Deactivate MPD & DLNA interface and make sure Roon interface is active.

Try enabling another mode such as NAA and then going back to Roon mode.

If it still doesn’t show up, contact SOTM to get a link to the OS image, put it on your card and start fresh.

Do you mean HQPlayer NAA, that’s the only NAA on SMS-200? Tried it as a test and it doesn’t show up in Roon. Wouldn’t HQPlayer software need to be installed for this test to work?

Is your USB plugged into the audio USB port, the port that’s placed vertically on the back of the SMS-200. The two USB ports that are horizontal don’t put out an audio signal.

I didn’t tell him to switch to and start using NAA mode. I told him to switch to another mode and back to Roon mode, a simple endpoint mode reset.

Ah, OK, misread. When you said ‘go back to Roon’, I thought you meant go back to see if endpoint shows up in Roon.

Hi Jeff, thanks for your idea with switching to annother Player and back to Roon. Unfortunately I still cannot see the SMS-200 in Roon.