Sotm sMS-200Ultra

Core Machine (Operating system/System info/Roon build number)
MacOS Catalina 10.15.7 - MacBook Air early 2015 1,6 GHz Intel Core i5 dual-core 8 GB 1600 MHz DDR3 - Roon 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Fiber 1Gb/s Ethernet Connection to Roon end point

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Sotm sMS-200Ultra Last FW version 0.5

Description Of Issue

The audio streaming sometimes jumps and the sMS-200Ultra disappears from the user interface bottom Roon tab info then it comes visible again. The stopped stream doesn’t start by itself. It is very boring. This is the first time I have this issue.

thanks in advance

Hi @Andrea_Luca_Lorenzin,

Were there any changes to your setup around the time this started occurring?

Have you tried rebooting your Core and the sMS?

Hi Dylan,
Thanks for the feedback, I’m in late to give you feedback for testing the solution. I contacted SoTM too. I tried to reboot the Roon core and the Roon setting in the SoTM UI. Now it seems to work fine.
Thanks again for the fast support.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.