Soundblaster E5 does not show up as endpoint

This is my code: 1d22cd21dc7ea4ec . RoPiee does not show up as an endpoint. The website works and I was also able to SSH into the Pi. It looks like my USB soundcard is detected:

[root@ropieee ~]# cat /proc/asound/cards
0 [E5 ]: USB-Audio - Sound Blaster E5
Creative Technology Ltd Sound Blaster E5 at usb-3f980000.usb-1.5, high speed

Roon core runs on a Windows 10 laptop, the same I use to access the website and to SSH.

Any idea what might be going on?

Thanks for the great work!


One update:
I tried
systemctl status roonbridge.service
result: Unit roonbridge.service could not be found

I re-imaged once, same result.

Ok @Jan_Stupl,

It looks like you’re unit can’t connect to the internet during installation.
RoonBridge is downloaded during installation, so if there’s no connection it fails.

Hi @spockfish,
Thanks for the quick reply!

Is there any way to force RoonBridge insellation via SSH later on? I flashed again, and there is clearly internet access after installation, but still no RoonBridge now. 07ac0e28cb4f0746


Hi @Jan_Stupl

Yes there is. Just run:


But can you show me the /etc/resolv.conf? there’s definitely something going on…
Your feedback also didn’t made it to my infrastucture.

Can you do a ping as well?

When doing setup you should be on a LAN cable connection

He is. That’s the weird part.

Latest news: You were right in the first place. I connected the Pi directly to the cable modem for one more re-imagining. This time it worked. It is an ASUS RC-AC66U WIFI router, in case this should come up again. It looks like it needs a lot of time to finally accept a new device into the network.

Thanks for the great work and the super fast response!